PDA

View Full Version : EcoTech Marine


Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 [21] 22 23 24 25 26 27 28 29 30 31

  1. Where's my replacement?
  2. Warranty on upgrades
  3. Pro radion settings
  4. Alex Y - Welcome Aboard
  5. Red blinking mp40w
  6. how to tell the difference between TIR and stock lenses
  7. Updating firmware
  8. Radion help!
  9. Warning: Upgrade Issue From Gen2 to Pro (Horrible Support)
  10. unable to set the time
  11. mp40 blinking red yellow...can I reset?
  12. vortech advice
  13. Suggestion to better the radion
  14. Radion Custom Graph Sharing!
  15. Radion & mp10esW Syncing
  16. Thinking of upgrading to radion pro
  17. anyone running the high growth setting?
  18. Connection Manager won't launch on MBP
  19. MP60 propeller not turning and the fix
  20. mp10 parts
  21. 300 Gallon 96" MP40 Questions
  22. Radion gen 1 out -> Pro
  23. Dead MP60 Power Supply
  24. Radion templates..
  25. How to wirelessly communicate with Radions
  26. Radion Pro & UV
  27. Short Rail Kit Or Long Rail Kit? 4x2x2
  28. Pump Tune Ups
  29. Radion PRO and APEX Wireless
  30. Loud sound coming from Vortech mp40
  31. Newer Reefer looking for some Ecotech advice!
  32. Hurray!
  33. Vortech MP10 ES Question?
  34. question about starting light
  35. MP40 Not working properly.
  36. MP40 slowly moves out of alignment
  37. Mp10 wet side spinning off
  38. Radion Preview only plays on one light
  39. G1 to pro
  40. Radion G2 LEDs not turning off
  41. MP40ES Not Wireless
  42. How long are magnets supposed to last?
  43. ESL acclimation mode question
  44. How to create a graph from scratch
  45. Question about 2 new/used MP40w's
  46. What intensity should I run at
  47. Programming with Apex question.
  48. Intensity confusion / adding total values
  49. Major Problems installing 4 Radion :(
  50. 2-MP10's Enough Flow For 55 SPS Reef?
  51. Running a Vortech in feed mode the whole night?
  52. Ecotech MP!0 Dry Side VERY LOUD..
  53. G1 g2
  54. New user, Radion setup help
  55. Flow Question for 650G Reef
  56. Who runs a mp10es on 1/2" glass?
  57. MP10ES can't get into night mode
  58. radions
  59. Radion coverage area?
  60. Losing color
  61. Radions - Clicks and Beeps
  62. Do I want to go with Radions?
  63. do you plug into power when programming the Radion gen 1 ?
  64. 150 Tall - How many Pro's?
  65. MP60w ES Buckling and Resetting
  66. G1 to G2 Upgrade
  67. MP40 placement and Radion Pro recommendation
  68. MP10wES Placement
  69. Storm and Radion
  70. Warranty Transfer
  71. Radion Gen 1 flashing different colors
  72. Help, ecosmartlive wont address a new radion
  73. EcoSmart Live - Beta
  74. Can day-start time be moved...
  75. MP40s solid green
  76. mp40 on 1" glass
  77. ESL down ?
  78. Brand New Out Of The Box MP40W ES, Adapter Doesn't Fit?
  79. Radion Vacation settings?
  80. MP40 wont go into night mode with Radion
  81. Mp40
  82. question
  83. Added point within night mode; MP40s "wake up"
  84. Start day / Start night
  85. And there is finally a glimmer...
  86. help with radion sync problem
  87. How much power from 2-mp40s for a 125 mixed reef?
  88. broke down and bought a radion
  89. Pls help me light my cube 36x36x24
  90. is ecolive down
  91. Mp40 control buttons
  92. Going elos 120xl how many radions?
  93. vo not turning off
  94. Coral not looking healthy under new Radions
  95. Beeping and red/blue flashing light on Pro?
  96. Wave with 2 MP10wes?
  97. Is one mp40 enough for a 75 gal?
  98. HELP!! one of my radión is crazy!
  99. Radion acclimater strategies?
  100. MP40 Help Needed
  101. 35g Cube and MP10Wes
  102. Somethings wrong with my MP60
  103. Hosed!
  104. 34g Solana Radion Lighting suggestion
  105. Can I fix an MP40WES wet side myself?
  106. MP40 almost caught fire got so hot I that when I grabbed it I burned my hand
  107. MP40wES sync issue
  108. 7' tank with 2 MP60's.
  109. mp60 question!
  110. Gen 2 / Pro Combined
  111. gen1 radion with TIR lense?
  112. 2 Mp10's on a 4ft Tank?
  113. Need some input on pump selection
  114. Radio Fan dead, white smoke coming out :( only 5 weeks on my reef
  115. Thoughts on MP40 WXM Programming
  116. WXM Upate...sure it's it's me...
  117. New Mp40w cannot fit ac adapter into controller
  118. Vortechs: Night Mode/Wireless Indicator Light
  119. HELP! Radion-60 cube 24x24x24
  120. Incredible company
  121. 110 Gallon / 2 MP40s too strong
  122. MP40 Wetside not spinning
  123. Radions - reds and greens cause Algae?
  124. What corals will appreciate high placement?
  125. Mp 10 help please
  126. Ecotech Battery Backup shout out!
  127. MP10 Ecosmart - Yellow Stall
  128. MP10W ES Running Backwards!
  129. Running Radion with T5
  130. Radion Gen 2 light settings?
  131. Non wireless
  132. MP10 on 1/2" glass
  133. Mp 40 Wes Master/Slave setting
  134. Radion pro for 7' tank?
  135. Mp40 on back of tank
  136. Radion G1 and MP40wes
  137. Radion Pro too strong?
  138. Eco Smart Live is Terrible
  139. Radion Software Ideas!!!!!
  140. are you guys ever going to fix ur ecolive?!?!?!!?
  141. mp10 weside shaft rusting
  142. Radion Gen 2 acclimation process
  143. MP40 Issue
  144. radion with t5
  145. radion g2 with radion pro
  146. copy of this light
  147. ecosmart live trouble?
  148. Nutrient Export Mode Scheduling Question
  149. radion with ipad
  150. Flow Action
  151. light spread
  152. Diameter of hanging cable?
  153. Radion for 40g breeder
  154. New battery Backup
  155. Mp10 flashing green/red
  156. Radion Pro issue
  157. Adding a 2nd Radion G2
  158. Programming problems
  159. Radion XR30 how to tell the difference
  160. MP10 Soaked Dry Side! Nooooo!
  161. Radion gen1 - red leds ON in night mode
  162. No Radiant Mode Adjustability
  163. Radion Pro Users - What’s Your Max Intensity?
  164. Starting a Radion over a Biocube 29
  165. Radio Pro Upgrade Kit
  166. Thank you!!
  167. Actinic
  168. 48 x 24 x 24
  169. Mp10w controller - socket loose
  170. Replicating ATI Blue Plus On Radion Pro
  171. Mp10wes on 120g
  172. What I like about Radions
  173. what comes if upgrade kit from gen1 to pro???
  174. MP40w turning off randomly
  175. Mp40's vibrating
  176. Apex Display Issues
  177. help my radion just shut off!
  178. lighting for 36"L by 20" width x12" Depth frag tanks
  179. EcoTech Radion extension cables?
  180. Connection manager installation package have problems !!!!
  181. Can someone help before I pull my hair out.
  182. Mp40w
  183. Battery-power capacity
  184. incorporating default graph and acclimation into the ecomart config utility
  185. ESL issues
  186. Equipment recommendations on a large upgrade!
  187. Lighting Schedule advice for Radion Pro
  188. Radion Pro Sizing
  189. Redesigned MP60
  190. Need help on Radions and Vortechs placement on 120 gal
  191. Mac software
  192. Anyone have experience with sep replacement?
  193. Want refund for 5 radion g2's
  194. Is Ecosmart Live down for anyone else right now? 7:28 Central, July 14, 2013
  195. Upgrading to Pros-Question about settings
  196. No Contacts from Ecotech??
  197. 265 SPS With Radions
  198. puppy chewed dry side
  199. I got ripped off! Please help!
  200. 2 MP40w in my 75G, undertow is ripping my torch coral to shreds!
  201. 4 MP40wes Placement
  202. green color x algae in radion
  203. Problem with mp10 magnet cover
  204. can the radion xr30w penatrate 30" deep?
  205. Evolution of my tank from PC's to Radions
  206. How many Pros for a 300 Gallon SPS (72x36x27)
  207. MP40w won't switch programed modes?
  208. Vortech MP wall spacing
  209. Differences Between Manufactured Dates MP40/MP60
  210. MP10 PC replacement?
  211. Problem with 3 month old MP40..
  212. The Official ESL Thread - Directive for Continuous Improvement
  213. Thank You Ryan at Ecotech
  214. 90 gallons and Radions
  215. MP40W turns orange and then shuts down
  216. Nutrient Transport Mode
  217. Saved settings and turning power off
  218. Xr30w's on 6' 125g tank
  219. Tank recommendation
  220. taking forever to load devices on ESL
  221. 93 cube height recomendation
  222. EcoTech Celebrates 10 Year Anniversary with Facebook Photo Contest!
  223. Ecosmart live strikes again........
  224. Acropora under Radion Pro advice
  225. Control Radion without internet
  226. Is the Radion Pro better than the Chinese fixtures?
  227. Vortech Battery Backup
  228. Thanks Ecotech
  229. Whats the lifespan of the magnets? Anything new coming?
  230. radion and gfi
  231. Radion SEP Program... New or Refurbished?
  232. Red leds blink...!
  233. Radion Pro Bleaching Coral
  234. Radion PAR Numbers
  235. Dead MP40w older MP10ES
  236. MP60 Help!
  237. Pulse mode loud
  238. Why do Radion users turn off green channel?
  239. using radion for moon lights w/o fan running
  240. Installing Connection Manager Mac
  241. How many Radions do I need?
  242. Macna 2013
  243. Wireless card defective RMA
  244. storm mode?
  245. 300DD lighting w/radions
  246. Radion GEN1 - problem with programming
  247. MP 10 w redesigned
  248. Need a little input...
  249. Red/Green flashing light on battery backup transformer
  250. Gen 1 MP-40 Magnet