PDA

View Full Version : EcoTech Marine


Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 [28] 29 30 31

  1. Reef link setup with MP-40QD's
  2. MP10QD Issues?
  3. trouble synching after QD upgrades
  4. New radions, reeflink, and ecosmart live not working
  5. Vortech Controller Mounting
  6. EcoSmart Live Suggestion
  7. Question regarding Vortech MP
  8. Radions are getting loud
  9. Return pump battery back-up duration time
  10. Old MP40 solid red light
  11. Error...
  12. Ecosmartlive Advanced Settings and Web vs Mobile App
  13. Very Very Very frustrated
  14. Too many Radions?
  15. Urgent help: Vectra
  16. Radion Fan
  17. Battery Backup + Apex
  18. Vectra L1
  19. MP10QD vs MP10wQD
  20. Problem with reeflink
  21. Vortech Reeflink settings
  22. Radion XR15 Par readings
  23. Which LED fixture? XR15w, XR15w pro, XR30w, or XR30w Pro
  24. what level to run 3 MP 40 QD
  25. New MP40 QD's Noth holding the night mode memory
  26. New MP40 QD issue
  27. Love my Vectra M1
  28. help with dryside bearing change
  29. Will the M1 replace my Reeflo Snapper?
  30. Radion XR15 PRo
  31. Combining Gen 2 and Gen 3
  32. programming vortechs
  33. Vectra L1 availability update?
  34. EcoSmart Live Offline
  35. Ecosmart Live time clock issue with Natural Reef mode
  36. MP40QD getting stuck coming out of feed mode
  37. Having problems with radions and ecosmart live
  38. Xr15 vs xr30 for long shallow tank
  39. MP60wQD or MP40wQD for 180 gal tank
  40. radion wont turn off
  41. Vectra m1 or l1 for 150g tank?
  42. Reeflink not finding my MP40QD
  43. Which MP10 part?
  44. New MP-40 QD has majot problem?
  45. What intensity for Xr30s over a 120 ?
  46. Radion mounting hardware question.....
  47. Program button
  48. Radion Gen2 making strange chirping noises
  49. Mp10 flashing red and green.
  50. XR15 settings help
  51. Any future plans for an Ecotech aquarium controller?
  52. The MP10 is green blinking after electricity is back
  53. OT - Can Radions be Used for Plants
  54. VorTechs Not Seen In EcoSmart Live
  55. xr15 pro coral growth template
  56. Upgrading Mp10qd to Mp10wQD
  57. Radion light upgrade
  58. Smaller Pump
  59. Radion Light Question
  60. Radion fell off mount splash
  61. Mounting Radion Fixrures
  62. X15 G3 PRO on a 24x24x12 Please help!
  63. Vortech Schedule and Flow
  64. MP40 Heat Question
  65. Vectra Question
  66. Vectra/ESL question.....
  67. MP10 QuietDrive Auto Night Mode?
  68. Reeflink offline mode......
  69. RMS mounts
  70. Battery Backup
  71. Where is the QD Wetside cleaning video?
  72. MP10s both shutting down simultaneously
  73. MP10QD Conversion Issue
  74. Lighting Recommendation
  75. which light XR15 pro or Regular gen 3?
  76. Mp40wwd -> mp40wqd
  77. MP40W>MP40QD= Reverse Flow???
  78. New Battery Back up first test: 80%?
  79. mp10 vs mp40 with battery backup
  80. How do I switch reeflink from wifi connection to hard wire connection to router?
  81. G3 vs G3pro
  82. New Reeflink- Cannot Locate MP10wQD
  83. Vectra Strainer Screen?
  84. What is the correct lamp for my setup
  85. How do you create a longer Backup Battery power cable?
  86. 120 tir?
  87. Adding Radions this weekend!
  88. Freshwater MP10 uses?
  89. MP40QD Seperation while running
  90. Lighting Intensity on Frag Tank
  91. Mp40 rma
  92. mp10wwqd
  93. PAR loss w 120 lens?
  94. Radion/reeflink question
  95. offline status
  96. 2 xr 30 gen 2 lights on a 72 gallon bow
  97. Lunar phase disabled pls Help
  98. How do I change the length of time of a Vortech Pump setting in ESL
  99. Mixing Lens Help
  100. 3 month old wetside issues
  101. Nutrient Transport Mode.....
  102. Ecosmart Live BASIC Questions
  103. Sync/Anti Sync for Vectras???
  104. Mp40 quit working
  105. Radion XR30 in canopy
  106. Can I just replace my MP40wES wet side with MP40wQD wet side?
  107. MP replacement parts?
  108. New to ESL and Radion, what does brightness slider do?
  109. Error when connecting the ecotech manager
  110. M1 Calibration
  111. radion ramp down
  112. Program
  113. Radion Gen 3 lunar phase not working
  114. Thanks!
  115. Radion Gen 3 and Reeflink
  116. MP40WQD seized up in ONE WEEK. So done.
  117. Ecotech Radion Scheduling
  118. Why won't Ecotech exchange my brand new RMS mounts ?
  119. Vectra M1 for 60 gallon tank?
  120. can someone share with me optimized program
  121. MP10WQD falling off
  122. MP10WQD - "W" Light, what does it mean
  123. MP10es wireless problem
  124. Moonlight phase not working after last reeflink software update
  125. XR15W Pro, D21 LED won't light up
  126. Mp10 problems
  127. Spare Parts for MP40?
  128. vectra calibration?
  129. can't program devices through phone app our ecosmart live.
  130. radion with wxm schedule timer
  131. Black friday
  132. Reeflink is Infuriating
  133. Vortech MP40QD for RedSea Reefer 350
  134. Major issues with reef link and gen 3 xr30
  135. Ecotech Radion Gen3 Calibration Issue
  136. Acclimation Mode ?
  137. reeflink connection
  138. New Gen 3 Radion Pro - Lights will not Turn On.
  139. MP40wQD RMA
  140. Radion and Vortech Future Compatibility
  141. Detailed instructions for ESL and Radion?
  142. Quiet Drive Updated Manuals
  143. XR30 White Light Not Working
  144. 3 mp40 quiet drive setup on 300dd
  145. cycle times
  146. Mp10es upgrade to mp10wes
  147. Radion no longer receiving power - need advice for best course of action
  148. XR30w G2 Fan stuck on max RPM
  149. MP10wQD MP40ES Slave Master Compatability
  150. Ecotech Marine Radion Gen 2 XR30W no growth
  151. Radion Pro Gen 3 shutting off
  152. L1 is noisy.
  153. Ecotech blackfriday?
  154. Vectra L1
  155. Radions keep setting to wrong time - help!
  156. Loud mp40 help
  157. MP60 dry side damaged
  158. Reeflink unable to connect to ESL during setup, but LEDs are blue
  159. Recommended amount of lights
  160. Aquarium setup and DEVICES do nothing
  161. thread pitch
  162. Vectra M1 pumps in stock?
  163. Mp40 wetside replacement
  164. Ecotech Reef link and Neptune Apex WXM
  165. Mp10 QD noisy Wetside
  166. Problems with Reeflink and MP40w QD
  167. MP40 Disassembly Question
  168. Vectra L?
  169. Vortech MP10w es
  170. MP10 forgets to sleep
  171. Vectra elevated motor temperature.....
  172. ****
  173. Vectra M1 - noise level?
  174. MP10QD loud!
  175. vectra and neptune Apex
  176. radion lighting
  177. rms arm leans forward
  178. ESL says a light is a G3, but I think I purchased it used as a G2 Pro
  179. RMS kit for Radio Pro Gen 3 loose
  180. MP10QD -- MP10wQD upgrade possible?
  181. Radion help
  182. Wireless mp10qd?
  183. Will my radions keep their schedule if unplug them and then re-plug them later?
  184. XR30W switch power from 110 - 240
  185. Multi-light RMS Arms without clamp
  186. gluing to the blue collar on M1 and L1 Vectras
  187. Radion G2
  188. Never mind, I figured it out
  189. Effective flow range of a MP40QD
  190. Problem on override timer on my Radions X30w gen 2
  191. Operation of Vectra without Reeflink?
  192. Whining noise coming from Vectra M1
  193. Programming feed mode with ecosmartlive
  194. Radion Arms
  195. brackets for power supplies
  196. Reeflink Won't See Vortech MP10QD-W
  197. Radion XR30W G3 cord length
  198. MP40W-ES Dry Side Squeeling
  199. xr30 gen2 upgrade
  200. Radion XR30w Gen 2 Coverage
  201. Running 4 mp 40QD with apex wxm
  202. Gen 1 radion program
  203. Lighting a 250DD
  204. MP-10 magnet uncoupling
  205. RMS mounts on a 6' tank
  206. Radions over loading power supply
  207. (2) XR15W Pro lights, not same intensity
  208. MY 40 parts
  209. RMS mount submerged
  210. New ecotech setup on a reefer
  211. Vectra L1 and beananimal overflow
  212. M1 stopped running overnight.
  213. Vectra M1 restart struggles
  214. New Router
  215. Vortech Placement in a 90
  216. Mp40wqd controller?
  217. Thanks for the great customer service
  218. Stronger magnets for MP10?
  219. Using a gen 3 on a 40 breeder
  220. Help hanging radions
  221. (Yet another) Help with Reeflink
  222. Vectra Battery Backup Booster
  223. Two xr15s over elos 70, need lens advice
  224. Ecotech Battery backup / Jebao RW-15
  225. Uncoupling problem
  226. Vectra M1 handle back Pressure?
  227. Question on master /slave
  228. Melted wet side
  229. Gen 1 to gen 3 Radion upgrade
  230. Feed mode by pressing "Mode" with reeflink
  231. Recommended Flow Calculator
  232. Lighting help
  233. Reef link won't connect
  234. Loud Mp10wqd & bad magnet
  235. How many Radions for a FOWL tank
  236. setting up a schedule for a friend
  237. Disable Vectra feed mode
  238. MP10wES - can be seen but not used via ESL?
  239. Xr30 pro gen 2 turned off on me and can't get back on
  240. Gen 2 pro on a bio-cube
  241. (2) xr15 or (1) xr30
  242. Lighthing assistance
  243. W on vectra Flashing orange normal?
  244. Vectra for Vertical head/basement sump
  245. 36x24x24 90 gallon lighting...
  246. T5 interrupting Radions
  247. Mp10qd....wow !!!
  248. Question about syncing mps
  249. Mp10es Wet Side Shaft
  250. Radion Coverage and upgrades