PDA

View Full Version : EcoTech Marine


Pages : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 [29] 30 31

  1. Circulation On 92g Corner
  2. Wet Sides keep falling off
  3. Red Sea Reefer 350 Lighting
  4. Can the older Blue Box MP10 be upgraded to QD?
  5. Can the older Blue Box MP10 be upgraded to QD?
  6. Question about XR30W G3 pros
  7. Mp10 on 5/8 glass?
  8. Upgrade MP10QD to MP10wQD
  9. Elos 70 . . 2 MP10s or 2 MP40s?
  10. upgrade lights or powerheads?
  11. Problem w mp60 getting snails stuck in magnet housing
  12. Bought the upgrade QDW for the MP40 now what
  13. Vectra M1 Strange Issue
  14. Question about Vectra M1 Return Pump
  15. Program Feed Mode start times for Vectra pumps
  16. Gen 3 pro timer/ shedudule
  17. Vortech Firmware
  18. Rubber gasket
  19. "Radiant Color" graph?
  20. Experience with reeflink
  21. 4 xr15 pro be enough for mix reef 60x21x20?
  22. MP40s and Ecosmart modes on a 84" (7ft) L tank
  23. MP10 controller is blinking
  24. MP40-QD rust
  25. Help with MP40 Quiet Drive Settings
  26. MP40QD upgrade running pump backwards
  27. Reeflink Mount?
  28. Are the wide angle lenses universal?
  29. Reeflink cannot ID Vortechs after QD upgrade
  30. Radion XR30W power wires Melting plug
  31. ***
  32. Mp40 QD manufactured Feb 2015 pump failure
  33. MP10 Problem
  34. ESL Program
  35. How Do I Talk to Someone About Service??
  36. New Vortech MP40 QD issue
  37. Gen1 to gen3 pro upgrade
  38. MP40 - W solid blue
  39. MP10 QD Upgrade, Still just as noisy
  40. Ecotech marin , how did you measure and get the measurement for the quick coupling?
  41. mp40wqd nightmode issue
  42. Mp40 QD red o-ring on wetside
  43. firmware update on xr30 pro g3
  44. Are Gen1 Radions still viable?
  45. Extremely frustrated with lack of information.
  46. XR30 Pro vs. XR30 G3 Pro?
  47. Looking for a Shorter MP40 Cables
  48. radion preset modes
  49. upgraded gen 2 to gen 3
  50. Gen 3 pros on a 3 x 2 x 2
  51. Lighting assistance
  52. Is this right full speed
  53. Upgrade MP40w
  54. Upgraded to MP40 QD, now pump started to fall off
  55. How does QD upgrade work
  56. Received a brand new MP40. Lasted less than 8 hours
  57. mp10wqd problems persisting.
  58. Vectra Battery Backup
  59. radion schedule and M1 outlet connection
  60. Mp-10 making a grinding noise
  61. Xr30 or xr30 Pro
  62. Hey Alex
  63. MP40 Problem
  64. Is three XR30w Pro's enough for a 265G tank?
  65. Quiet Drive is amazing but broke my pump! MP40 does not work with upgrade!
  66. Red green flashing error codes
  67. Need help setting up my friends lights
  68. radion fail firmware update and now couldn't connect via USB (flashing red&white)
  69. Coral Labs White Paper
  70. Weird wireless problem!!!!
  71. Vortech question
  72. Setting For Radion 30 Pros During Initial Setup
  73. QD upgrade doesn't work, please help.
  74. Anyone running a vectra as an external pump?
  75. Radion XR15w Pro for Biocube 29g
  76. Help Me Alex
  77. MP40QD won't stick on 3/4" acrylic
  78. Xr30 with RedSea Reefer 250
  79. Vector Battery Backup Booster
  80. Mp10 qd
  81. Mp10 dry side falling off
  82. MP10 new out of the box won't run
  83. Mp10 Westside Going bad?
  84. How to tell what mode your in on vortech
  85. Marineland 93 gallon rimless lighting
  86. MP10 Gen 1 Help
  87. Baffle for vortex
  88. Ecosmart Live register zip code problem, non US based
  89. Apex / Early Radion G3 Pro compatability issues
  90. Resetting Vectra M1
  91. Vectra L1
  92. Mp40 rf module in MP10
  93. I lost my rubber gasket for my MP40w (dry side) HELP ECOTECH!!
  94. MP40 Rattle
  95. Non quiet drive MP40 wet side magnet cracked
  96. Radion cannot be connected with ReefLink or PC.
  97. Pump recommendation please
  98. Wireless Setup
  99. Vectra pump gurgles and rattles
  100. Which version is my radion
  101. Brand new MP40 QD Red/White Error - Help!
  102. mp40qd problems. Falling
  103. callibrating gen 2 upgrade to gen 3 pro radion
  104. MP40QD noise
  105. Vortex for 55g tank
  106. Battery Backup Cable
  107. How much light is absorbed with a screen top?
  108. Mp10 upgrade
  109. Motor windings
  110. lighting for 75 gallon
  111. Vortech battery backup dead after 4 years not using
  112. lighting for a 72x24x32 aquarium
  113. Need new mp60qd dry side only...
  114. MP10 Pulsing LED
  115. Acclimation
  116. MP60 mounting
  117. Radion XR30 Gen 3 Pro light not working
  118. Upgraded Gen 2 still shows as a Gen 2
  119. Issue with MP40 WWD to QD upgrade
  120. radions not following schedule??
  121. Help with mp10
  122. Vectra M1 Question
  123. New to Ecotech Vortech placement question
  124. 2 Radions not consistent
  125. How to setup a reeflink to control MP40
  126. Reeflink issue....
  127. Linking Vortechs to Reeflink
  128. new mp40 qd wetside broken
  129. MP40 upgrade
  130. Continued issue with MP10 after RMA
  131. How does one truest get in touch with ecotech marine???
  132. Can anyone confirm these lenses are Gen2
  133. took off MP40 wetside to clean, now not working
  134. Reeflink duplicate account
  135. Mp40 dry side is dead
  136. xr15 pro won't turn on
  137. Radion Light Turning Off
  138. Wide Angle Lens Adjustment
  139. Because I'm having an issue getting a definitive answer...MP40QD Firmware Upgrade
  140. Green and yellow LEDs added to the Radion Pro for a reason?
  141. Measurement for the VorTech MP controller?
  142. Lights coming on off schedule
  143. Is there such thing as a Radion G1 Pro?
  144. Can this be upgraded to gen2???
  145. Upgrading my Gen1
  146. which vectra?
  147. Radion via Apex
  148. Tutorial on how to program lights with ESL?
  149. MP 40QD power supply extension
  150. Reeflink upgrade issue
  151. wetside assembly
  152. what has ecotech been doing?
  153. Ecotech Vectra Questions
  154. Vectra L1 driver
  155. XR30w new smaller power supply?
  156. Radion Upgrades and Black Power Packs
  157. MP40wQD
  158. Compatibility MP40wQD with non-ES MP40w
  159. Pictures/thoughts of Radion over 36 inch long tank?
  160. Reeflink/Radion weekend settings for longer hours
  161. MP10 Maintenance Kit
  162. How Do I Change Device Name?
  163. Vectra question
  164. Stall error: newly upgraded mp40 QD
  165. Battery Backup and Vectra Pump Operation Time
  166. Vectra/Apex confirmation
  167. vectra and battery back up + reeflink
  168. Radion - wrong time / cannot change time
  169. Mp10wqd firmware version.
  170. Do I need a ReefLink?
  171. MP10 shallow shield
  172. Can someone explain the 24" spread of the 15 and the 30" of the 30...?
  173. MP10 upgrade to QD question
  174. Vectra L1 vs Sump Wall
  175. No lights on my Ecotech Vortech MP40wES
  176. connection manager not logging into echosmart live
  177. Question on MP10 QD
  178. Radion Upgrade Problems, Beware Ecosmart live
  179. Where are upgrades?
  180. Lights for a 150g 5x2x2 tank
  181. Adding Radion to EcoSmart live - Troubles
  182. Reversal of radion graph change
  183. issues with Program Aquarium for XR30 pro
  184. No Replies to Support Questions? MP10 Rubber Spacer
  185. Reeflink is all blue and works on and off
  186. Reeflink barely stays connected anymore.
  187. Question on using feed mode through a controller
  188. 1st Gen Body style
  189. Could we have a sticky post here with a changelog for updates?
  190. Radion usb error
  191. New Dry side, 2 emails to CS, No response.
  192. Vectra M1 during Power Outage
  193. Optimal Vortech Modes for LPS?
  194. MP40 Quiet Drive: Not Quiet
  195. Radion G2 fans...not so quiet anymore.
  196. how do i create a custom Radion schedule?
  197. XR30w pro triggerring GFI
  198. Vectra L1 pump noise. Is this normal?
  199. vectra feed mode not working
  200. Can't sign into ESL on laptop or through app.
  201. So... Something is wrong with EcoSmart Live
  202. checking esl
  203. Hardware Issues: Radion XR15w Pro & RMS
  204. Do i need a firmware update?
  205. Xr15 pro
  206. MP40wQD Wet Side with Old MP40 Dry Side?
  207. blues on before start time
  208. MP10 Connection?
  209. Documentation
  210. Time problem
  211. Is it okay to cut power to the Radions daily?
  212. Blinking "W" light on MP10?
  213. Radion Pro users advice please
  214. Four MP40 or two MP60?
  215. Quiet Drivers shut down after 90 seconds
  216. Radion Hanging Height Minimums?
  217. Powe supply question
  218. Mp40 upgrade
  219. Is mr30 gen 3 really that much better than gen 2?
  220. Vectra L1 power supply
  221. G2pro vs G3pro?
  222. Question about linking Vortech together
  223. ReefLink not connecting to Radions
  224. Overriding My ReefLink to Control Devices?
  225. Radion GEN2 lights 'beeping'
  226. Need help with nutrient export mode
  227. Vortech Mp10wES dryside housing ruined - HELP!!!
  228. Off to a great start
  229. Problem programming radions
  230. Power Heads and Placement for 93g Cube
  231. I think I found a glitch in ESL programming
  232. Would preset intensity copy program intensity?
  233. Best positioning for specific flow
  234. Trouble calibrating Vectra M1 to min flow rate ... defective?
  235. Feed mode with multiple Vectras
  236. XR 15 Pro w/RMS on Nuvo 20
  237. Reeflink problem
  238. MP40WES upgrade question
  239. 48"x24" lighting
  240. Using Reeflink Wirelessly
  241. XR15 not on same schedule - help
  242. Couple of ?'s
  243. MP10QD RF disabled
  244. Proper startup sequence
  245. Very poor surface agitation with MP60..any way to fix this?
  246. Vectra L1 plumbing question
  247. radions G4 ?????
  248. Love My Vortechs!
  249. Radion gen 3 red/green, not power supply
  250. Vectra pumps safe operating temperature