PDA

View Full Version : EcoTech Marine


Pages : 1 2 3 [4] 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

  1. Wet side Making rattling noise
  2. MP40 after Repairs Still has problems.
  3. Firmware Upgrade Complete but neither MP40 running!
  4. Suggestion for a 240g cube
  5. mp40w best mode?
  6. Unlcaimed Pump in Service
  7. pump stuck in slave mode
  8. MP40W - Needs fixed
  9. Auto Feed Mode
  10. MP40W Error?
  11. Will the MP20 be better for my 46 Gal Bowfront Reef the Tunze Nano's??
  12. Suggestion for 120g Flow?
  13. vortech question
  14. Power out along with vortec issue
  15. How to make wave?
  16. Woo Hoo
  17. actually minimum flow for mp40w
  18. Vortech Distributor in China??
  19. Couple questions
  20. MP40 not nano grade
  21. mp40 question
  22. I keep seeing a video pop up about you guys at sciencedaily....
  23. What's This In My New Magnet Kits?
  24. bearing kit
  25. Macna ?
  26. flow through the tank
  27. mp20 or mp40 for my solana aquarium system
  28. Motor Assembly Problem
  29. MP40W --> Feed Mode w/ AquaController
  30. Can you confirm I have a gen 2 magnet?
  31. Canada?
  32. wet side fall off
  33. Recall
  34. Short Pulse and Night Mode
  35. Q's for a 2' cube
  36. MP20 Review
  37. Mounting tabs
  38. great service
  39. Original vortech?
  40. mp40w 2 out of 4 bad
  41. installing wireless driver?
  42. Need help... Vortech MP40w stopped working
  43. Red/Orange Error Code?
  44. battery backup comes with 1 or 2 connections?
  45. MP40W Rev2 Rattle issues...
  46. How to set up a wave
  47. my displeasure with this product
  48. Green Flash on Rev2
  49. Flashing Failure
  50. Dumb question...
  51. Just got two and they are running HOT
  52. My 2 month old GEN2 is already broke
  53. battery backup question
  54. MP40W gen 2 missing dry gasket / pin spacer sticker
  55. Redundant system?
  56. Connecting battery backup?
  57. My new fridge magnet
  58. youre pumps
  59. Wet/Dry Side Wont Attach
  60. Basic Questions About VorTech
  61. How do these work in smaller tanks?
  62. vortech rusted
  63. New Wet-Side Assembly comes with Gen 2 Magnet?
  64. MACNA attendance question
  65. Night Mode
  66. Dimensions of the VorTech pump?
  67. Vortech okay on glass with black background?
  68. pump stuck in upgrade slave mode
  69. Rattle noise
  70. Pin spacer adjustment?
  71. Linking 2 MP20s
  72. 2 MP20s or 1 MP40???
  73. MP20 weak flow !
  74. Ecotech for my 115gal SPS
  75. EcoTech's Tank is on its Way!
  76. Wet side rattling
  77. New Pump Stopping
  78. Question on Upgrade kit
  79. Help EcoTech Marine Win the Next Level Business Challenge
  80. missing washer?
  81. Palcement in a 210G Reef
  82. is this normal?
  83. Minimum MP40w flow?
  84. Need help with Gen 2 pump
  85. new stuff
  86. MP40 WWD Upgrade
  87. Latest Develpment in VorTech Pump Magnets
  88. Flashing problem
  89. Need some help please
  90. wet side failed again
  91. 6 vortecs on 3/4" glass...how do you make them stick
  92. Frame Cover stays on, right?
  93. mp40w not working pls help.....
  94. Vortech Wave??
  95. EcoTech Marine Vortech Generation 2 Pump Keeps Falling Off.
  96. Can you upgrade a vortech without it being a slave? New Software?
  97. To Ecotech:
  98. Surface Agitation?
  99. Vortech is "Slipping"
  100. How to: recall a saved wave
  101. mp20 question
  102. Flow in 60" long 32" wide Peninsula
  103. mp40 stopped working
  104. wireless communication
  105. Wireless driver upgrade to rev2
  106. Mp20
  107. Loving the Mp40w -- wish it could talk with my Profilux!
  108. 2 vortechs enough for 48x30?
  109. How many MP40w's??
  110. Qucik questions
  111. Wave in a 6' tank?
  112. punp disconnect ?
  113. The Official Vortec on Acrylic Thread
  114. MP40w NOt working?
  115. power adapter
  116. little black washer on wetside mp40
  117. How many mp40's
  118. Best setting for a 46 bow w/MP40w
  119. Backup Battery Cable
  120. Setup help on a 96x30x30
  121. Vortech will suck up what creatures?
  122. Awesome Video of 1200 Gallon reef using vortechs
  123. Having major issues with pumps
  124. Foam guard.
  125. Vortech + Anemone = Serious Silliness (only marginally serious post)
  126. Night Mode
  127. MP20 on a 72g bow front???
  128. Power Supply Problem?
  129. Use with Tunze Streams
  130. setting master/slave pumps
  131. Making cable longer?
  132. Is the spacer necessary?
  133. Will this work to upgrade my Vortech?
  134. M40W Happy Customer!
  135. bubbles on magnet....and the clear film question
  136. battery backup
  137. Gen2 upgrade
  138. Need manual for Mp40
  139. WWD upgrade to rev2 firmware n AZ
  140. KUDOS! to Steve in the cust service dept!
  141. Ecotech placement
  142. I want to down grade to a MP20 from a MP40
  143. Excessive Noise from the Dry Side
  144. Is this possible?
  145. Replacement parts
  146. Anyone running two vortechs in a 120-130gal?
  147. looking for some placement suggestions
  148. MP40 goes right to overheat mode
  149. Like butter...
  150. Blinking red on new wireless upgrade
  151. Connecting 2 Battery Backups?
  152. Just bought a pair of MP40w and one is louder than the other
  153. Bad powersupply
  154. Why so expensive?
  155. should I be concerned?
  156. min flow of vortechs??
  157. Synchonizing my 2 new vortech gen 2's
  158. mp40 should be off the market
  159. What is Ecotech doing!
  160. I have seen the EcoTech promised land
  161. moving from different modes to pulsing mode
  162. Night Mode and a few ???
  163. Vortech MP40W placement in a 75 G
  164. Foam Cover for Vortech Pump
  165. Pin Spacer Adjustment MP40Ws
  166. MP40W Sync Question...?
  167. MP20 not working
  168. Gen2 code will flash as revision 2.2???
  169. MP20 Versus MP40W...?
  170. MP40 On Custom 90
  171. MP20 Or MP40
  172. new version rumor
  173. do the ceramic rings expand? Or plastic?
  174. mp40w & mp20 combo?
  175. mp40w freezing up
  176. Vortech to replace CL and PHs?
  177. Vortech making a whistling noise?
  178. How to achieve a bigger wave?
  179. problem with Gen2 upgrade kit upon reassembling
  180. Found the "Sweet Spot" For Single Vortech...!
  181. Firmware
  182. Blinking Red Error - MP40W
  183. My down grade complete!!!
  184. power supply for vortec
  185. Dry Side Whirring Noise
  186. Flow in a 75g - VIDEO !!
  187. MP20 won't turn on
  188. MP40 Keeps going into Pulse Mode
  189. 24" Cube
  190. Power Supply Doesn't Fit MP40W
  191. Looking for the best placement
  192. Used parts in a brand new pump?
  193. Wall Thickness
  194. MP20 arrived!!!!!!
  195. Are MP40w controllable with RKE
  196. No show at the NCPARS swap
  197. Pump for 30gallon cube
  198. MP40w falling off
  199. They don't call a cheese grater by its other name... sponge ruiner
  200. Weird problem with Gen 1 only works with UPS unit
  201. Cleaning Wet Side
  202. spinning plate off balance?
  203. master/slave question
  204. wet side replacement
  205. Stuck on Red?
  206. Is there any reason why two pumps can't?
  207. Making a wave, right setting for 70 gallon tank
  208. Any way to do upgrades online?
  209. So what spacer setting?
  210. Emergency......fire
  211. Is 1 enough?
  212. Wet side clinking clanking sound
  213. Wet frame damage
  214. MP20 Placement in an 85gal flat back hex
  215. Saved?!
  216. Question on reefcrest mode
  217. Is it hard to upgrade the driver from mp20 to mp40w
  218. Is the Dry Gasket needed?
  219. Tim 20 or 40?
  220. Pump mounted on bottom of tank.
  221. Why would Vortech quit running?
  222. Waves in a Big Tank...
  223. Vortech 40w operating temp
  224. MP20 Weak Flow?
  225. I'm missing Icecap Customer service...
  226. 1- ecotech mp40 on 215g tank w/softies
  227. Best placement on 215 SPS
  228. My MP40w is stuck on slow speed. Please Help!
  229. error codes?
  230. Stuck on flashing green, HELP!!
  231. Problem with new MP20 (power supply??)
  232. MP40w blinking red
  233. Wetside problem
  234. Gen 3?
  235. Battery backup no longer hot...Is this normal?
  236. Vortech Flashing
  237. MP20 & Red Sea Max
  238. Upgrading to MP40w
  239. snail guard
  240. Problems with MP20 after less than a month of use :(
  241. Dry side gasket
  242. MP40 stuck in Night Mode
  243. Man, I love this thing!
  244. Brand New MP20 Problem
  245. MP40W & Elos 120XL
  246. Where can I purchase this part?
  247. Sick of this!!!
  248. Substrate
  249. nylon screw and nut
  250. great pumps