PDA

View Full Version : EcoTech Marine


Pages : 1 2 3 4 5 6 7 [8] 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

  1. flashing blue/green mp40w
  2. Controller and AC3
  3. noisy mp40w
  4. Mp40 Q
  5. MP40w red light
  6. Wet side keeps falling off?
  7. Help!!!
  8. mp40w - hot outside
  9. MP20 to MP40w Upgrade question
  10. night mode question
  11. my MP40 controller wont turn on any more...what should i do?
  12. MP40 not spinning
  13. I’m in LOVE………with my MP10
  14. Wet side
  15. EcoTech Marine Vortek MP-40 wireless pump failures
  16. Can someone PLEASE help me!
  17. Wet Side Spinning
  18. mp10 warrantee question
  19. Adding plug on mp40w?
  20. MP40W Not Working
  21. just got my mp10
  22. Wet Side Same for MP40 & 20?
  23. Rattling Wetside w/ alternating speeds
  24. Warranty Ext perhaps?
  25. Tech question
  26. MP10 Controller Power Cord
  27. MP10 question
  28. MP40W failure
  29. Wow...what great service!
  30. pair of mp10's in a 75g?
  31. New wet side keeps falling falling off ??
  32. How many pumps?
  33. MP40w Shutting Off
  34. red with blinking green light
  35. Updates
  36. Wave question?
  37. about to buy but one question..
  38. Anyway to dampen noise from Mp40's?
  39. MP10 on which end of tank?
  40. mp20 not working
  41. mp10 progamming question
  42. mp10 - impressed
  43. Thermal Image of Vortech
  44. need help with upgrade.
  45. Battery Back up question
  46. MP10 and battery backup
  47. How many people use Night Mode
  48. MP-10 wetside cage design question
  49. Dead MP40W
  50. waiting for a response - in the meantime-can anyone explain quick flickering?
  51. Problem with MP40
  52. How long does it take them to call back?
  53. Need dry gasket
  54. How many times have you had to send your pump in for warranty?
  55. mp10 -> mp20 -> mp40: Gradual power increase, or exponential?
  56. mp 40w rust build up on magnet
  57. Power supply went kaput
  58. How bad was this?
  59. Cost of Dry Side?
  60. Vortech and Profilux
  61. One VorTech To Rule Them All...
  62. help..vortech disconnected and now won't run
  63. Contact please
  64. Tim non "work" related.
  65. Vortech placement
  66. MP40W: Whistling Wet Side
  67. MP10 for a Biocube14?
  68. Loudness of MP10?
  69. Newest firmware
  70. Extra Battery Backup Cable Length
  71. Discharging back up battery?
  72. Dry side MP40W
  73. Custom made MP20
  74. Pm40
  75. wetside is falling off
  76. Driver powers on and off
  77. mp20 randomly shuts down.
  78. gen 1 mp40 driver
  79. mp20 keeps locking up
  80. MP40 Woes
  81. MP20 making clicking noise
  82. Controller?
  83. Just ordered an MP40....
  84. The MP10 is practically SILENT
  85. MP10 or 20?
  86. Starting/stopping MP40..Wear/tear Problem?
  87. MP40W Gen 3 ?
  88. Power Adapter are Universal?
  89. Vortech Beamwidth
  90. Solid Red light mp40w
  91. Small problem with "set" button on controller
  92. Short Drive Shaft?
  93. MP40w gen 2 min setting
  94. Want to mount MP10 controller box in stand....
  95. Making Waves
  96. Wet side repair didn't work
  97. Red blinking light
  98. MP10 sizing
  99. help - washer lost
  100. battery backup powersupply
  101. optimal placement for my set up?
  102. Thank you and question on mp40w placement and sync anti sync mode
  103. Another, 10 v. 20
  104. My new MP40w
  105. Problem with Power Supply
  106. Is MP20 enough power for a 125g to make some waves?
  107. Pump for a 40B
  108. for a 75 gallon, would you do one MP40 or two MP10's
  109. Battery Backup Info
  110. 54 Corner
  111. Anyway to "switch off" the battery backup?
  112. 65 gallon sps system what to get
  113. Elos and MP40W go hand in hand!
  114. 2 mp10s
  115. a few issues on my MP40w
  116. MP20 stalling problem
  117. MP40 Keeps Falling Off, Again
  118. HELP??????????noise MP 40 ?????????????
  119. mp40w locking up
  120. Feed mode and night mode....
  121. Sync or not
  122. hot mp40
  123. 2 MP10s on an Elos System 70
  124. 2 mp40w on one battery backup
  125. customer service feedback
  126. Sent in my MP20....How long?
  127. Weird light code?
  128. Advanced Aquarist's Online Magazine Review
  129. mp40w problem
  130. 2 foot cube
  131. what vortech
  132. How many Vortechs?
  133. MP10 with mp40w driver
  134. 2 mp40w's in my 100 gallon cube :)
  135. Any plans to make the MP10 magnet stronger?
  136. MP20 voltage issue
  137. 2010 news ?
  138. Power Supplied Died
  139. my 75 gallon (SPS). 1MP20 ou 1 mp40?
  140. 92 Gallon Corner
  141. vortecs for a 225g
  142. MP10 Loud
  143. MP40W Replacement Part, under Warranty
  144. 45G Cube, Which Vortech?
  145. So how does it work?
  146. Pump Repair...Need response
  147. Which pump and how many for a 58g?
  148. MP40w squealing
  149. MP40W - Entire wet drive is spinning
  150. Generating Waves
  151. night mode timer
  152. mp40 placement
  153. Acrylic thickness.
  154. MP20 Driver with MP10 wet & dry side
  155. MP40 shaft broken.
  156. Frag Tank with 2xMP10
  157. Overheating MP40W
  158. Mp 40 solid red light on
  159. MP40w Fell off
  160. Wetside assembly video
  161. Will the wave move shorten the life of the MP40W?
  162. Loud mp10 only one tank
  163. What size Vortech?
  164. 2 MP40w on a 150g
  165. Re-Alignment every day!
  166. customer service?
  167. placement on a 125
  168. MP40W stuck on constant
  169. Tank Stress? Bizarre question/thought
  170. Thank You
  171. MP40 non wireless driver issues.
  172. Placement in a 48x30x20
  173. MP40W driver
  174. What size for a 40 Hex
  175. Flow help
  176. Marineland 45 gal. Cube
  177. flash red/white, pump not running
  178. MP40W having loud whirring issues.
  179. 1 mp 40 or 2 mp20's
  180. question about lagoon mod with anti slave
  181. Pin spacer setting
  182. Steve, thank you for the great service.
  183. Vortech just stopped working
  184. 5/16 inch glass
  185. MP10 noise level - normal or is mine overly loud?
  186. Wow!
  187. Master w/Slave in Anti-Sync
  188. 2 month old mp10 lost power
  189. Yet another wave making question
  190. shaft snapped
  191. i just took my mp40w.
  192. Replacing cable from dry side to driver
  193. 3 MP40s all spinning the wetside loose.
  194. mp 40 and acrylic?
  195. New MP40w
  196. Brand New MP40W Overheating / Red-Yellow Light / Prop Not Spinning
  197. Mp10 issues
  198. Problems With Vortech mp10
  199. mp10 dead?
  200. MP10 Rocks!
  201. Dryside problems
  202. MP40W wetside Troubles
  203. MP40 Falling Off
  204. MP40 Problems
  205. which ones for a 6' 150 gallon tank
  206. Wetside Spinning and not working
  207. Flashing Red and Yellow
  208. Gen 1 MP40
  209. E-mail sent
  210. Have MP40, downgraded... time for MP10?
  211. MP10 noise level
  212. Question for EcoTech
  213. product and placement
  214. Big Announcement Tomorrow
  215. Battery Backup Upside Down?
  216. Battey Backup works mp10 ?
  217. Control... You Asked and We Listened
  218. MP40W wet side failing
  219. Vortech mp40w problem, flashing lights, video enclosed
  220. I'm getting a vortech soon, and have a question about overflow boxes?
  221. Master and slave mode
  222. MP10 with 1/2" glass?
  223. Dry Side Magnet Peeling
  224. defective mp40w
  225. Sync versus Anti Sync Mode
  226. battery backup
  227. Customer Service
  228. New PM40w
  229. Tweeking a vortech?
  230. MP40 for 37gal?
  231. mp40w still falling off tank
  232. Difference between MP20 and MP40w
  233. Snail in the prop
  234. 1" thick acrylic
  235. MP40W still falling off my tank....
  236. 10mm glass for MP10
  237. MP40W Firmware
  238. which pump to get for my tank
  239. mp40w gen 1 or 2, how to tell?
  240. What causes pump disconnect?
  241. mounting controller?
  242. Problem with Mp 40w
  243. MP40W not staying attached
  244. MP40w wont stay attached
  245. how to vids not working
  246. mp40w vs mp20 with upgrade
  247. MP10 or MP20?
  248. MP40: Look at this pic, does that warped part need to be replaced?
  249. Mp40w troubles
  250. vortex and customer service what a joke