PDA

View Full Version : Mushrooms


buttons buster
09/06/2007, 07:21 PM
Can someone please help>
I have some mushrooms that have open mouths.
I can see some things that look like "mitochondria" that are in the inside of the mouth.
Does anyone know what is wrong, and what can be done about it?
2 gallon tank
13 watt 50/50 7400 daytime/14000 actinic
100 ghp filter.
all things look normal.
WHat can I do?
THanks.

buttons buster
09/07/2007, 05:38 PM
Kinda dissappointed

Travis L. Stevens
09/07/2007, 07:28 PM
The open mouths are a sign of stress. The stuff coming out are the guts, or messinterial filaments. What are your water parameters? How did you acclimate it? Do you have any other lighting?

buttons buster
09/07/2007, 09:14 PM
Acclimated it:
Temp acclimated it for about 30 minutes.
Then slowly added water for about an hour.
Water parameters:
temp 78
ph 7.2
sg 1.024
nitrite 0
ammonia 0
nitrate 5-10

No other lighting.
Thanks

Travis L. Stevens
09/08/2007, 01:02 AM
pH is extremely low and could be a large cause of it. You didn't list your Calcium or Alkalinity though. When was the last time you did a water change?

buttons buster
09/08/2007, 10:43 AM
Oh that was a mistype.
It was meant to say 8.2
wow my bad.

I don't have any way to measure calcium or alkalinity.
It kinda sucks.

I have a test kit for them, but the kit is flawed.
The color readout's aren't even the correct color.

Last water change 3 days ago

buttons buster
09/09/2007, 07:15 PM
Any other reason for them dying?
Mabey just bad shrooms?

Lotus99
09/09/2007, 08:48 PM
They may recover, mushrooms are really hardy. Have they deteriorated since you first posted?

I'm assuming you recently added them to the tank, but I'm not sure.

buttons buster
09/09/2007, 11:13 PM
They have since died, and yes they were new additions.
Some of the mushrooms did survive and are now doing fine.

I just really want to learn as much as I can, and still have yet to figure out what went wrong