PDA

View Full Version : Tunze 6025 problem


EWC88
12/06/2007, 08:32 AM
Hey Roger I need your help or advice on something since everyone told me you were the guy to talk to. I have a 6025 Power Head that I bought probably 1 year ago not any longer max a year..When I first got it and hooked it up I was impressed! Love it right away..I loved the design and the power it gave and even how you guys sell the rock to hide it ( which I will be buying soon ) But for awhile now the Power Head will all of a sudden stop working and just humms..So I'll take it apart and see if it needs any cleaning but it doesn't everything is perfectly clean..So I plug it back in and all it does is humms, so I would tap it against the tank and after a few taps it'll kick in but give out again. While it kicks in though it sucks the water through were it should be pushing it out abd blowing it from the top.. It as well makes some cluster noise..So I don't know whats really wrong with it and hoping you can help me out! As well they sell those C clips right? mine broke some how and I didn't know if they sold them.

Thanks Roger!

-Erich

rvitko
12/06/2007, 10:25 AM
Erich, you have one of the first pumps which were prone to a few problems. Check the following-

Does the shaft come out? The shaft is supposed to be permanently part of the motor, it should not come out?

If the shaft is fine I think the impeller and disk are just worn and we can send new ones.

Regarding the clip, I can also send one, these were changed recently to make them stronger.

EWC88
12/06/2007, 11:14 AM
Roger when you say shaft your applying to what the impeller is attach to right? Also when you mean come out do you mean on its own? or if I try to take it out?

rvitko
12/06/2007, 11:38 AM
There is a stainless steel shaft that the drive unit spins on. It should not pull out, sure if you grab it with pliers you can yank it out but within reason, it should not pull out or fall out or wobble.

EWC88
12/06/2007, 11:40 AM
Yes that stainless steel shaft comes right out, I just took it apart now to see what you were talking about and the impeller plus that stainless steel shaft came right out..

rvitko
12/06/2007, 12:05 PM
I think it is best if we replace the whole unit. Can you send me the entire pump with holder?

Tunze USA
305 Victor St
Austin TX 78753

EWC88
12/06/2007, 12:07 PM
Yes I'll send you it all, I still have the box to that I can ship it in..Just remember I have no "C" clip..I'll ship it out UPS ASAP

rvitko
12/06/2007, 02:18 PM
No problem.

EWC88
12/12/2007, 05:23 PM
Being shipped tomarrow, sorry for the delay Roger!

EWC88
12/15/2007, 10:12 PM
shipped will arrive on friday they said, I sent it out under your name Roger...Thanks again

EWC88
12/26/2007, 08:36 PM
Roger did you get it??

rvitko
12/27/2007, 10:06 AM
Yes and it will be repaired and returned today.

EWC88
12/27/2007, 10:08 AM
Thank you Roger! How much would a new "C" clip be? I need one and was wondering how much if I send it out if you can throw one in there for me

rvitko
12/27/2007, 10:41 AM
No charge!

rvitko
12/28/2007, 10:42 AM
Erich,

We were unable to ship your pump as no return address was in the box, the number on the label was disconnected. I sent a PM, please respond so we can ship ASAP. It is all ready and if I get an address before 3pm Central today, I can ship today.

radar99
01/04/2008, 02:05 AM
Roger I have the same problem with both of my pumps, C Clips broken, and they work when they feel like it.
I am from Canada, is there anybody I can contact to have the same service done to my pumps? Both are 6025's bought from J&L Aquatics.

While I am at it I was looking for Tunze 9020 settings advise, I want to know how and when to get wetter skimmate, or dryer skimmate?

Thought I'd kill 2 birds with one stone.


Thanks

Ken

rvitko
01/04/2008, 10:07 AM
I would contact J&L or Xenia about the Nano Streams. Xenia is the distributor but I think J&L handles a lot of the warranty items, not sure.

To get wetter skimmate just open the air screw and for dryer skimmate just close it in.

Emps
01/11/2008, 10:41 AM
Roger, I am having the same issue that Erich had. I took the impeller out and the metal pin comes out of the impeller but the smaller shaft you mentioned on the pump is secured. Not sure if the impeller is broken or is it something else. But the symptoms sound the same as Erich's, the impeller spins but pops out and wobbles. I bought it from Aquarium Specialty just over a year ago, 1 yr 7 days to be exact. Do I need to purchase a new impeller for it or is it something bigger?

rvitko
01/11/2008, 11:36 AM
The shaft should be permanently part of the motor, since you got your pump we changed a lot of the small details of the construction and it is now much better built. The best solution is to send the entire unit and we will replace it with a brand new one.

Emps
01/11/2008, 02:18 PM
Should I send it to :

Tunze USA
305 Victor St
Austin TX 78753

with your attention?

Thanks for the help!

rvitko
01/11/2008, 02:26 PM
Yes but it isn't necessary to put it to anyones attention.

Emps
01/11/2008, 02:28 PM
Great, I'll ship it out tomorrow. Thanks Roger

Icefire
01/11/2008, 11:25 PM
What is the function of the SS washer?

rvitko
01/14/2008, 10:28 AM
It prevents the plastic pieces of the drive unit and disk 6025.74 from wearing out. Over time sand and grit accumulates and they sand each other down unless the SS disk is in place.

Icefire
01/26/2008, 11:16 PM
What is the size as I have none on 2 pump

rvitko
01/28/2008, 11:15 AM
They are probably 1cm in diameter with a hole in the middle that is just the size of the shaft. They did not come with pumps made before June.

Emps
01/28/2008, 11:29 AM
Roger, just wanted to check to make sure you guys received my 6025.

Thanks for the help!

Tony in Clifton, NJ

rvitko
01/28/2008, 12:13 PM
Tony, PM me your full name and I can check into it.