View Full Version : ATO setup?

02/20/2008, 02:28 PM
I'm having trouble getting my ATO settings to work correctly. I have the following:

- S1-4 plugged into a digital power bar + dosing pumps
- dosing pumps have been programmed to start at 7
- optical water sensor in Sensor 1

- ProfiluxControl correctly shows when water is at the correct level via the water sensor
- I can control the dosing pumps individually through the Socket Functions
- I have tried setting up the dosing pump both as Dosing Pump 1 and as Water 1

If I watch the Level page, the Current socket outlet states never change. The sensor states change correctly depending on the water level, but the socket states never change to match.

What am I doing wrong? This is frustrating....

Matthias Gross
02/21/2008, 12:12 AM
You have to use the function "water 1" for the dosing pump in question

Maybe the time limit for refill has been exceeded?
-> reset alarm, and/or deactivate time check

02/21/2008, 05:38 AM
Well, that was easy- I just "Reset Errors" and it all seemed to work as expected.... no other changes. That wasn't very intuitive, since nothing was telling me there was an error...

In any case, it works now. Thanks!

Matthias Gross
02/21/2008, 06:15 AM
Nothing told you there was an error?
"Alarm" is displayed in the ProfiLux display, the red LED is blinking, if you enabled the buzzer you would have heard the alarm signal, and in ProfiLuxControl "time overdue water" was checked and the button "reset alarm" was enabled ...

02/21/2008, 06:26 AM
No - no other alarms, either on the display, the red LED, or the "time overdue water". The Reset Alarm button was enabled, but it has always been enabled. I never considered clicking the button, because I never knew there was any kind of alarm condition. Using version 4.00

Matthias Gross
02/21/2008, 07:28 AM
strange - I tested this here some minutes ago with 4.00 - alarm was activated after exceeding the time limit

the "Reset Alarm" is only enabled when there is an alarm.

After clearing the alarm the button will be greyed.

But the most important thing is: You got your ATO working.