PDA

View Full Version : EV-120 Tuning


cotter4601
09/15/2008, 09:07 PM
I just got a ev-120 with a mag7 pump. I'm trying to fine tune this thing, but i'm having a difficult time. There is a vertical lift of 2' before getting to the skimmer. Do I still need to add a ball valve before the skimmer? Per the manual, the water level is just below the start of the chamber. If I turned the gate valve anymore water starts bubbling through hole. I guess I was expecting more foaming....

Please help...

The skimmer is running on my 65g which is moderately stocked with fish and coral.

Avgou
09/15/2008, 11:44 PM
I have an EV-120 that I kick started in February with the tank. For the first couple days it must be broken in.

Mine is external to the sump and pours in with the utilization of a "T" fitting, allowing oxygen to flow out the top and water to pour into the sump.

I am using a mag 5 and it's working really well with my 75G. I now have the air flow completely open and the JG fitting unplugged...

Here's what the website says about using a Mag 7

*Using a larger pump like the Mag 7 or Eheim 1260 will overdrive the skimmer, resulting in maximum performance. However, be aware that you will need to install a valve between the pump and the skimmer to fine-tune the water flow.

cotter4601
09/16/2008, 05:41 PM
Yeah, I thought maybe since I have a little vertical lift I wouldn't need one. I do have PVC going back to my sump so I drilled a hole in the peice that connects to the gate valve and it started working a lot better. Does yours stop foaming when you feed your tank? Maybe I need to let it run a bit since I drilled the return pipe.

rbnice1
09/16/2008, 07:05 PM
mine stops foaming when feeding or when my hands are in it, but after about 2 weeks breaking in it started working really well. I am pretty happy with mine. I am sure there are better skimmers out there but I got mine from a person selling it on here for 200bucks so I cant complain.

cotter4601
09/16/2008, 07:12 PM
Are you using a mag7 by chance? Where do you have the water level set to? Do you see a lot of bubbles in the chamber and do they fill it? I noticed if I set the water level to the top of the dark grey box I don't see as many bubbles. If I lower it I see more bubbles, but it doesn't work as well. I read a lot of good things about this skimmer so I'm sure it will work nicely once I get it tweaked.