PDA

View Full Version : white sponge?


deejeff442
11/14/2008, 05:02 AM
i am finally almost rid of my red algea.now i have a brite white substance growing on my lr.never seen it before.
it is pretty hard but i can scrape it off .
anyone know what it is?
just want to make sure it is supposed to be there

Sugar Magnolia
11/14/2008, 06:31 AM
Pic please.

deejeff442
11/14/2008, 07:24 AM
the computer tells me the pic is more than 50kb.what ever that means
i post pics on my work site,concrete work for my company on thier forum no proble just not working here.
i dont have the patience to figure it out.

LoyalConvict
11/14/2008, 09:24 AM
registered members are limited to a 50 kb limit on the size of file then can upload onto reef central put the photo in MS paintbrush photoshop PSP, and resize the pic till its under 50kb

or just creat an account and upload it to photo bucket and use the img code

deejeff442
11/14/2008, 10:26 AM
heres a try

stingythingy45
11/14/2008, 10:29 AM
Try uploading the picture into you gallery.
Then copy and past the url# into the attachment space.


***Use this in img tag:

deejeff442
11/14/2008, 10:30 AM
once more,nope
i hate computers
i am out of patience
thanks guys i will get my friend on the phone later and walk me through it.

stingythingy45
11/14/2008, 10:31 AM
Invalid attachment specified. If you followed a valid link, please notify the webmaster

deejeff442
11/14/2008, 04:49 PM
well i got the pics to photobucket and shrunk them.
now it tells me wrong utl or hmml or some crap i figure out.
i cant really scrape it off.so lets assume its bleaching.
what do i do about it.
the water tests good.

deejeff442
11/15/2008, 06:40 AM
i was able to gets pics up on another site.dont know what the problem is here.they told me it looked like bleaching caused by the red algea covering the rock and it will be fine once the rock starts growing back.