PDA

View Full Version : Ummmm..... Ok can someone answer my question.


shawnaus17
01/15/2009, 04:23 PM
Ok here is the stuff I brought some zoas Tuesday. I have a Nano 12 gallon tank with 150 MH I have some Palys in there right now that are open but my zoas won't open and I don't know what to do. All my labs are ok. I did a 6 gallon water change and cleaned the canister filter which it needed, and still they won't open. Any thoughts at ALL?????


Shawn

shawnaus17
01/15/2009, 04:33 PM
http://i28.photobucket.com/albums/c234/shawnaus17/DSCF0129.jpg

http://i28.photobucket.com/albums/c234/shawnaus17/DSCF0130.jpg

http://i28.photobucket.com/albums/c234/shawnaus17/DSCF0131.jpg

BradsOcean
01/15/2009, 05:03 PM
6gallon waterchange? thats a LOT. how long have the zoas been in there for?

Kigs
01/15/2009, 05:42 PM
1st one kinda looks iffy maybe, but 2nd one looks fine so does the 3rd. ^+1 how long have the zoas been closed up for?

SIR PATRICK
01/15/2009, 07:04 PM
Here is a good read for a posible explanation-

http://michiganreefers.com/forums/showthread.php?t=49696

shawnaus17
01/19/2009, 04:31 PM
Everything has opened up :). Yes I usually do a 6 gallon water change every week since I don't skim.

Kigs
01/19/2009, 05:13 PM
w00t congrats :)

BradsOcean
01/19/2009, 07:08 PM
<a href=showthread.php?s=&postid=14193125#post14193125 target=_blank>Originally posted</a> by shawnaus17
Everything has opened up :). Yes I usually do a 6 gallon water change every week since I don't skim.

when i didn't skim on my 12g, i did a 1.5g waterchange every week...6 gallons still seems like a TON..but if its workin for you

Racing1
01/19/2009, 07:16 PM
That's a huge water change on a small system. 1-2 gallons a week should be more than enough. Also may be closed up from the lighting. 150 Watts over a 12 gallon nano is alot. from the looks of the picture it is a 10K bulb also. No actinics? Probably light shocked or possibly burning them. Try raising the light or shading the zoas for a day or two and see if that helps...