PDA

View Full Version : Internet access Linksys WRT54GS


aznepydna
03/30/2009, 05:51 PM
My ACIII is connected to my network by a Linksys WRT54GS router. There is no single port forwarding option available in the routers setup. It only has port range forwarding. I can access the ACIII from my LAN but not from outside. How do I forward using the port forward range? Thanks.

Andy

moonyguy
03/30/2009, 06:16 PM
Hi Andy

I have the same setup. I have it setup to port forward 443 to 443. Protocol is set as Both.
And under security name sure you uncheck " Filter Internet NAT Redirection" under Firewall.

Ken has a website with specific instructions for the router.

Hope that helps.
Vishnu

aznepydna
03/30/2009, 07:10 PM
Vishnu,

Thanks you for your help. I still cannot connect outside my LAN. What port do you have set in the ACIII?

Andy

RussM
03/30/2009, 08:25 PM
How do I forward using the port forward range? Thanks.
Just enter the same value for upper and lower limits of the range

moonyguy
03/31/2009, 12:36 PM
I have the same port I have the forwarding set to in my Router. So the upper and lower limit is port 443. This is the same port I have listed in my ACIII. When you try and access your ACIII make sure you have :443 after your ip.
Vishnu

aznepydna
03/31/2009, 03:08 PM
I still cannot access via internet.
I have the port forwarding range both set to the same number 929. Both. Enabled.
When I use the open port tool on dyndns it shows my port 929 is open and ready to accept connections.
I have tried it with the DHCP server enabled and disabled. UPnP enabled. Remote management enabled. Filter internet NAT is unchecked. Anything else that I might be missing.

Andy

aznepydna
03/31/2009, 05:39 PM
I knew that this would be a problem with a very simple fix and it was. You must use http:// before the ip address of the router or the dyndns.org name.. I did this and it connected immediately. Something this simple should be mentioned in the instructions. Thanks for all who helped.

Andy