PDA

View Full Version : help with acros


reefman76
07/20/2009, 01:41 PM
I have a couple of acro's that are bleaching from the bottom up. Any idea what can cause this? Their were some tiny black bugs that were on the frag plugs before. I treated them with red bug treatment and don't see the bugs anymore. Before i did the treatment even with the tiny black bugs my acros didn't look like they were bleaching or loosing tissue from the bottom so I'm not sure that is whats causing it. Any thoughts?

reefer334
07/20/2009, 01:46 PM
Maybe an alk swing.
Sounds like STN, which can be caused by a lot of things.
What are your water parameteres?

29reef
07/20/2009, 01:51 PM
Are these maricultured acroporas? They can be difficult to keep even if you know what your doing. Each batch is different. I would like to hear about your aquarium and water perameters before I give any suggestions. It will help to know what's causing the problem.

reefman76
07/20/2009, 02:17 PM
My tank is a 180 gallon. The corals are aquacultured, a blue tort and a yellow acro maybe bottle brush. Calcium is at 400. I did recently install a geo 612 calcium reactor and my alk has been fluctuating between 9-12 dkh while I'm trying to get it dialed in to around 9-10.

zef004
07/20/2009, 02:37 PM
Can you give a lil more info. Like temp and all your perameters no3po4 that will help alote.

reefman76
07/20/2009, 03:01 PM
The temp is around 80 at night and goes up to 82-83 during the day. I haven't checked my nitrates and po4 in a while. I'll check them later today and let you know the readings.

divewsharks
07/20/2009, 05:26 PM
<a href=showthread.php?s=&postid=15384291#post15384291 target=_blank>Originally posted</a> by reefman76
My tank is a 180 gallon. The corals are aquacultured, a blue tort and a yellow acro maybe bottle brush. Calcium is at 400. I did recently install a geo 612 calcium reactor and my alk has been fluctuating between 9-12 dkh while I'm trying to get it dialed in to around 9-10.


how long has your alk been swinging like that? is that a daily swing?

reefman76
07/20/2009, 05:46 PM
My alk started at around 9 and went up to 12 over about a 5 day period. I turned off my c02 and it has dropped to 9 again in 4 days. I just turned on the c02 yesteday evening and today my alk after about 22 hrs is at 9.3. I have just checked my no3 and po4. po4 is at .1ppm and no3 is at 40ppm. I used an aquarium pharmaceuticals test for my nitrates that is a couple years old. I'm not sure if that makes a difference in the reading. My po4 was checked by a red sea test kit

vegaskid11
07/20/2009, 06:13 PM
phosphate is a bit high and your nitrates at 40 is not good. Try and get them in the 10 to 20 range. How old is the tank.

reefman76
07/20/2009, 06:24 PM
Tank is a year and half old. I will try to bring nitrates down with some more water changes.

divewsharks
07/20/2009, 09:42 PM
by bleaching do you mean that the coral flesh is simply loosing color (turning white) or is the coral losing flesh from the bottom up?

reefman76
07/21/2009, 08:38 AM
I'm not exactly sure if there losing flesh from the bottom up or bleaching from the bottom up. Will take a closer look when I get home later today.