PDA

View Full Version : Does this make sense?


blakeorme
07/26/2009, 10:46 AM
First, thanks for a great product. I've had 75gpd Premium RO/DI unit for almost 8 months and am extremely happy with the unit. I just recently ordered my replacement Carbon/sediment filters from you guys. The 1 micron sediment and the chlorine guzzler. The DI resin I ordered was from BRS that I had bought months ago (color changing nuclear grade resin). I took the unit apart, replaced the filters and ran it for about 20 mins to break the filters in. The weird part, I'm getting 2ppm TDs from the RO unit, and up to 4ppm when its run all the way through the DI. The tap is 157. Before I break it back down to check if I installed the DI accurately, even if it wasn't flowing correctly through the DI chamber it wouldn't raise the TDS.
-The resin has ben in a cool dark area of my apartment for about 3 months and the bag was air sealed. I'm assuming this wouldn't compromise it.
-Do I need to break it in further?

any ideas?
thanks in advance

Buckeye Hydro
07/26/2009, 04:13 PM
Hmm. Somthing isn't right.

Are you sure your measurements are accurate? Clean glass sample container?

Did you flush the resin for a few minutes before you took the measurement?

Russ

blakeorme
07/26/2009, 06:11 PM
As always, thanks for the reply. I broke down and took the DI chamber apart to see if I had put it together wrong and I did. I had the chamber the held the resin up-side. The white part of the capsule was on top. I'm guessing this made the water bypass the DI.

thanks again.

Buckeye Hydro
07/26/2009, 08:07 PM
Right - it bypasses the DI and the rubber washer can't do its job in the position you had it.

Russ