PDA

View Full Version : Email Problems


chilake08
12/07/2009, 09:25 AM
So I was wondering if anyone has had email problems with "[email protected]". I made my first order from BZA over thanksgiving, and I lost a shrimp. But overall it was a great order. I have sent multiple emails, and I even called and talked to a couple really nice people. The guy in charge of their credit department said he hadn't received any emails from me and it wouldn't be a problem. I am also not getting any of my emails returned. I am sending them from a gmail account.

I'm confident that things will get sorted out in the end, and everything will be great. But I was wondering if anyone has had the same problem and knew of a way to fix it.

BlueZooAquatics
12/07/2009, 12:05 PM
To our knowledge we are not having any email issues. We did just officially move into our new facility so there may be delays in response times but we have not heard of any issues where emails were not recieved. The only problems we ever really have are with emails containing large picture files. Generally, you will want to keep any photos under 1MB that you send but we have been able to receive up to 5MB files in the past. Hope that helps.

chilake08
12/07/2009, 12:58 PM
Yea I didn't think you guys were having email problems, because I would expect the server to send me a response saying my email wasn't delivered. Are there other email addresses at Blue Zoo which I could send messages to, in an effort to see if you receive those? IE send one email to a couple @bluezooaquatics.com addresses to see if you receive the message on one and it is just not making it to customerservice. Because none of my emails i'm currently sending have a pictures attached to them. Or is that the problem, that I don't have a picture attached? (and thanks for the timely response)

BlueZooAquatics
12/07/2009, 01:03 PM
Well, I think it may be best just to call 888-479-2583 and take care of things that way. I would ask you to send your email address so we can search the system for it but I would not ask you to post your personal email in such a public place. When you can call and one of the reps can take care of you. You may want to ask for the claim department. Hope that helps.

chilake08
12/07/2009, 01:25 PM
Sounds like a plan. I just sent another email to customerservice but I switched which of my accounts it came from. I will probably call a little bit later to see if it made it, and if not i'll just sort it out over the phone. Thank you again for your help

BlueZooAquatics
12/07/2009, 01:44 PM
We got your email and then did a record check for your account. You may want to check your spam filter. You had a loss on a recent order and the credit has been issued. The credit email went out on 12/3. Hope that helps.