PDA

View Full Version : calcium reactor solenoid sticking


reefnut1
12/14/2009, 11:13 AM
My solenoid (Fluidpower Ev-2115) to my calcium reactor is sticking letting CO2 bubble slowly into the reactor even with the solenoid power off.

I tapped it a few times and plugged and unplugged it which did not help.

Is the solenoid shot or can these be taken apart and cleaned?

aharrow
12/14/2009, 05:00 PM
I had the same problem and nobody answered me on the forum. What I did was take it completely off of the tank and took an air hose and blew out the connectors I took off the tubing that exits the solenoid and blew that out. Then I hooked it back up outside of my display tank and turned the valve wide open and then turned the pressure of the knob on the front higher than normal and opened the brass knob on the side of the bubble counter wide open so the bubbles were flying out at high pressure. I then readjusted everything back down to normal levels and everything worked good as new.

I had the same problem as you, the solenoid would turn off but bubbles would keep going indicating that it was still running. I figured that salt creep just eventually clogged it up and wouldn't let it close all the way. Worked for me.

Andrew