PDA

View Full Version : ID the Blob!


jason2459
04/22/2010, 07:35 PM
Have no idea what forum to post this one in so here it goes...

Found something very strange in the center bottom of my RO/DI top off container. Have no idea what it is.

Bottom of the container
http://i42.*******.com/ibg8kk.jpg

Picked it up
http://i42.*******.com/ifwu3p.jpg

As close a shot as I could get
http://i40.*******.com/2d11xcy.jpg

Cut the backend in half, little more of a solid core
http://i43.*******.com/2mi5kwj.jpg

This was just some generic gray 5 gallon bucket from Lowes. On the bottom in the middle of he recycle sign is the number 2. I've replaced it with a 7 gallon with the number 5 in the middle and hopefully something like that doesn't start growing too. Of course it could easily be some type of foreign contaminate. The bucket is has been sealed since starting it though and never opened. Hole was drilled for the RO/DI line to go into a float valve and a hole on the lid for an aqualifter but then sealed with silicon.

Paul B
04/22/2010, 08:08 PM
I think it's a booger

jason2459
04/22/2010, 08:12 PM
I think it's a booger

http://i146.photobucket.com/albums/r247/sel3434/booger.jpg

jason2459
04/22/2010, 08:54 PM
Btw, I tested for po4 and it came back as undetectable according to my ultra reliable API test kit.

Aquarist007
04/22/2010, 09:46 PM
Have no idea what forum to post this one in so here it goes...

Found something very strange in the center bottom of my RO/DI top off container. Have no idea what it is.

Bottom of the container
http://i42.*******.com/ibg8kk.jpg

Picked it up
http://i42.*******.com/ifwu3p.jpg

As close a shot as I could get
http://i40.*******.com/2d11xcy.jpg

Cut the backend in half, little more of a solid core
http://i43.*******.com/2mi5kwj.jpg

This was just some generic gray 5 gallon bucket from Lowes. On the bottom in the middle of he recycle sign is the number 2. I've replaced it with a 7 gallon with the number 5 in the middle and hopefully something like that doesn't start growing too. Of course it could easily be some type of foreign contaminate. The bucket is has been sealed since starting it though and never opened. Hole was drilled for the RO/DI line to go into a float valve and a hole on the lid for an aqualifter but then sealed with silicon.

It's a type of slime mold

jason2459
04/23/2010, 06:43 AM
It's a type of slime mold

Interesting. In the bucket it looked like it had some sort of algae looking strands on the dark end. Wonder if it was a foreign contaminet that I added or it was something from the bucket that would start something like that. Or is that something that everyone that has sitting ro/di water needs to look out for?

VacavilleFC3S
06/22/2010, 03:11 PM
looks kinda like a tiny gooey duck or a very upset peanut worm

vikubz
06/22/2010, 03:45 PM
A little more respect for the soon-to-be ruler of the world.

jason2459
07/20/2010, 07:17 AM
A little more respect for the soon-to-be ruler of the world.

:lolspin:

Be afriad VERY AFRAID!!

Flame_Angel
07/20/2010, 08:15 AM
A little more respect for the soon-to-be ruler of the world.
Well not now that he's cut the darn thing in half.