PDA

View Full Version : Pressure Decreasing


eho72
07/02/2010, 11:32 PM
I have a 6 months old Ocean Reef + 1 system that initially had a pressure reading of about 80 all the time. Just about a month ago, the pressure dropped drastically to 25. So now I am only producing a quarter of the RODI water I was producing before. I have tried a few things to resolve this issue such as replacing all 3 of the filters in the RO portion of the unit. I also took apart the water connection line where it taps into the water line using the piercing saddle valve. There is no leak on the system and no irrigation or anything running that could cause the pressure to only stay at 25 all of the time. I have been flushing the membrane for about 5 minutes each week. I am at a lost as to what else I can do to get the pressure back to where it was. Do you have suggestions for anything else that may have been overlooked?

eho72
07/04/2010, 10:38 AM
I do notice that everytime I open the valve to the water supple, the pressure goes up quickly to about 45. There there seems to be stopping the pressure from increasing further and it quickly drops to 25 and stays there. Could it be that the membrane is clogged up. Seems unlikely since it's only 6 months old.

Thefilterguys
07/05/2010, 10:42 PM
It sounds like the self piercing valve has partly closed off due to water chemistry. Try deploying the needle down and retracking again and see what happens. The piercing is only 1/8" and can close off.

Jim

eho72
07/07/2010, 03:17 PM
I turned the needle all the way down and retracted it all the way back. Voila, psi goes up to 56. My RODI unit is producing 3 gallons of water per hour now on a 75/gpd system. Is the 56 psi adequate? I used to get around 65 psi when the system was first installed.

Thefilterguys
07/08/2010, 10:19 AM
That's good news, you have a Filmtec membrane and they operate at 50 psi or higher so your good at 56. Your water is warm so your getting excellent water production keep an eye on the pressure as it may close off again.

Jim

eho72
07/08/2010, 01:25 PM
Once again excellent service. Thank you.