PDA

View Full Version : False Power Out Reports


milkman55
09/16/2010, 11:00 AM
I upgraded to the 4.03_6A10 firmware a couple of weeks back and thought the false power out issues were fixed. They were not causing any problems, but every couple of days I was getting a false power out, but none since the firmware upgrade. I just noticed I got a false power out on the 14th. There were not other indications of a power outage (like blinking clocks), so I assume it is still generating false alarms. Anyone else seeing this problem with the current firmware?

Power Failed: Sep 14 2010 16:40:24
Power Restored: Sep 14 2010 16:41:03

aquamanic
09/16/2010, 12:08 PM
if the controller reboots for whatever reason, it will report it as a power failure of the control module (not the EB8 but 'if power apex'). That could be what's happening.

swearint
09/16/2010, 01:51 PM
Yes, mine will run for about a week to two before rebooting. It is has 12VDC adapter on a UPS, so it is not losing power. Not sure what is causing it.

Todd

aquamanic
09/16/2010, 02:16 PM
Todd/Milkman - do you guys let the status web page run all day? When I went to 6A10 it stopped my reboots clean in their tracks. I was getting multiple reboots a day but ONLY if the web pages were running (status page automatically refreshing). Curt was convinced it was a memory leak and thought he had it identified with 6A10. Maybe there's more than one?

MichaelBrock
09/16/2010, 02:18 PM
Mine reboots on occasion as well. Maybe once a week. As I have reported before, there seems to be a correlation between leaving the browser open on the Apex pages and the reboot. I think it relates to the auto-refresh of the status page. It does seem to be more stable with the latest updates but it hasn't solved the problem.

aquamanic
09/16/2010, 02:23 PM
I think it relates to the auto-refresh of the status page

For sure that was the original problem - could still be there. I don't leave the status web page running anymore. Just looked at my 'up time'. My controller has been up since June 6 and I know that I unplugged it that day. So, pretty good. But it sounds like there's still something there.

kurt_n
09/16/2010, 03:19 PM
Just another data point...

I'm running the latest firmware, and have had no reboots or false outages. I don't keep the status page open, but I do run kenargo's gadget that polls the controller every 5 minutes.

swearint
09/16/2010, 03:38 PM
No, I don't leave it running. I suspect it is related to an issue I had a few months ago where I was testing code from work. I don't remember exactly, but it involved an error in code and caused some bizarre behavior. I eventually fixed it by deleting the outlet (virtual). I should probably reload the firmware, but have been waiting on a new release.

Todd

milkman55
09/16/2010, 05:38 PM
Well, could be the status page because I don't pay particular attention if it is closed after each time I access, especially with all the multiple tabs on the newer versions of IE. I mostly use the Apex iPad application that can be downloaded from the Apple store. It may also stay open during the day unless I intentionally close it since the iPad does not really work the same way on apps as a browser window.

aquamanic
09/16/2010, 06:20 PM
Well, you might try closing the web pages when finished for a couple days and see if that changes anything. Who knows?