PDA

View Full Version : Alk/Ca usage decreasing


hillscp
12/26/2010, 11:52 AM
I dose BRS 2 Part recipe 1 (Soda Ash) in equal parts using a Peristaltic Pump. After I have used a gallon of Ca I add 20 Oz of the Mg part. A couple of weeks ago I started noticing that my corraline algae was turning white. It took me a couple of days to realize that it was getting worse. I tested Alk and Ca using my Salifert Tests

Alk = 14 dKH
Ca = 450

I test monthly and try to keep the alk at 9 dKH and Ca at 440.


I stopped dosing. Until then I was dosing 8 15 minute cycles per day with the BRS pump. That is around 132 ml per day.

On Friday morning at 1000 I measured the Alk at 11.8 dKh. This morning (sunday) at 1000 I measured it at 11.2 dKH. Using the BRS calculator and working backward the consumption seems to have dropped to 35 ml/day.

Other tests of interest.

Phosphate - ~0 (API)
Nitrate - ~0 (API)
pH - ~7.8 - 8.1 (Pinpoint Probe on RKL)

Total tank volume is 165Gal

So my question is what could cause a drop in consumption like that? Could the high alk have bleached the coralline enough t cause the decreased consumption?

Everything in my tank looks fine except my frogspawn is retracted and won't expand. Stocking list in my sig.

bertoni
12/26/2010, 01:20 PM
That's an interesting question. The pH might have dropped enough to slow growth somewhat, but that seems to be a big drop. I'd wait to see how the consumption rate responds when there's more supplement going into the system. One day's worth of data might not be very accurate, due to test noise.

hillscp
12/26/2010, 01:33 PM
Thanks,

I'm going to leave the dosing pump unplugged and measure again on Friday.

I don't trust my pH probe much right now because I accidentally ordered the 4 Cal solution instead of 7 so I have calibrated with 4 and 10. Waiting for a new shipment of 7. It reads 7.9 at 1230 in Chico.