PDA

View Full Version : AI Firmware Upgrade


cakemanPA
03/05/2011, 01:52 PM
Has anyone had trouble upgrading their controller to the beta version? I have tried about 4 or 5 times. I get the FIRMWARE UPGRADE message on the controller and my computer recognizes the controller as a removable hard drive. When I delete the old firmware file and copy the new one over, everything looks good. I remove the usb cable and power up the controller and nothing. When I go back and start the process over, the old firmware file is on the controller.

I am at a loss... Anyone got any ideas?

Shard
03/06/2011, 06:17 PM
I think it has to be done from a windows PC, would you happen to be using a Mac?

cakemanPA
03/06/2011, 07:47 PM
Nope.... I have tried 2 different windows operating systems. It is almost like the controller is write protected

Shard
03/06/2011, 08:44 PM
Go over the instructions again. Did you miss something there? Maybe you didn't delete the items in the trash, because if you didn't the old file may still be there. I was able to upgrade mine without a problem, so I don't know what it could be. If all else fails, call AI tomorrow, as someone there will be able to troubleshoot it for you. Their CS is great.

cakemanPA
03/07/2011, 06:03 PM
I now have the latest version of the software. What was listed as the beta version was the original so it made my update look like it was not working.

cakemanPA
03/07/2011, 06:04 PM
The latest version of the software and the user guide are here

http://support.aquaillumination.com/forums/329395-ai-controller-help