PDA

View Full Version : Jbj a.t.o.


thebeast1190
04/11/2011, 05:58 PM
I have a JBJ A.T.O. that has been setup in my sump for a few months now. The problem I am having is it does not seem to be accurate enough for my skimmer. It seems to pump too much water into the sump sometimes. I was thinking of putting a ball valve on the pump to limit how fast/much the water can be pumped in. I thought that might allow the ato more time to shutoff before it adds to much water. Any info on if this would work or anther solution?
Thanks

04/11/2011, 06:09 PM
Clean it?

Jeff


Text mangled by iPhone spell check...

thebeast1190
04/11/2011, 06:15 PM
its not that the float sensor is stuck (dirty) the red light goes off but the pump seems to stay on for another second or two. Just enough that my skimmer starts to overflow. Because of that what ends-up happening is the salinity starts to go down.

Malyon18
04/11/2011, 07:00 PM
What kind of pump are you using with it, I used to have the JBJ before I switched to the DA setup, I used the Toms pump and it was great, you might be using such a big pump that it is just emptying whatever is left in the hose and if the sump is small then the extra bit of water will make a big difference. You would be better off putting a baffle in to give your skimmer a constant level at all times

thebeast1190
04/11/2011, 07:09 PM
I am using a Maxi-Jet 400. I thought about a baffle but it is a small sump (10g but its tall). Between the skimmer, filter, and return pump there is no room.