PDA

View Full Version : Water Change and skimmers


Fay
07/04/2011, 12:51 AM
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7691Medium.jpg
Turned off the water level controller
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7678Medium.jpg
Skimmers before doing anything after 5 days working (did the water change 2 days early)
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7679Medium.jpg
Lifted up the overflow container to take a photo the level is at that bottom bump in the container
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7680Medium.jpg
Middle section of the sump the pump I use to export the water and suck the dirt out as I go
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7682Medium.jpg
Barrel on the other end of the pump
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7683Medium.jpg
Turned off heaters and moved out of the way
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7684Medium.jpg
Took out the phosphate reactor
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7685Medium.jpg
Finished pumping out the water so I took off the hoses the sucks up the dirt
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7686Medium.jpg

http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7687Medium.jpg
Put the pump in the clean barrel of water collected from the beach

Fay
07/04/2011, 12:53 AM
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7688Medium.jpg
Pump in barrel of sea water
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7690Medium.jpg
While I am waiting for the new water to pump in top up the 5ltr kh container for the doser
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7692Medium.jpg
New water in and the skimmers which are still going haven't reacted much to the new water
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7693Medium.jpg

http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7694Medium.jpg
Middle section with the new water
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7695Medium.jpg
Turned on the return pump and added some magnesium
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7696Medium.jpg
Started up the doser to add a shot of calcium and baking soda

Fay
07/04/2011, 12:53 AM
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7697Medium.jpg
Changed the po4 media which has been in for a couple of months
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7698Medium.jpg
Washed the trailer and collecting barrel
Now when the tank is back on and the other bit and pieces are done I clean the skimmer cups
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7699Medium.jpg
Turned off both skimmers this is the cup before washing after 5 days running when I ran the skimmers
dryer the mud was a lot thicker and all the way up the cup
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7701Medium.jpg
Cleaned and feed pump turned on first skimmer the water is all the way up to the black rim
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7703Medium.jpg
Cleaned and feed pump turned on second skimmer the water is about 20mm up the neck
I turned off the taps on the air pipes while doing this part other wise the water just comes out the taps
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7704Medium.jpg
Turned on both skimmers
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7705Medium.jpg
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7707Medium.jpg
After a few minutes the bubble level down a bit
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7709Medium.jpg
Put in the new po4 media in the reactor and watched the nice new clean water go brown :2:
http://i739.photobucket.com/albums/xx31/reefrefl/July%202011/IMG_7710Medium.jpg
Upstairs tank is turning brown from po4 remover

All finished takes about 2 hours if I don't muck around I do this every week with out fail :hail:

Any suggests or comments on the skimmer settings?
I have been running these setting for about 3 weeks p04 the same no3 down to undetected but they have been undetected when dry skimming.