PDA

View Full Version : ***PLEASE: HELP NEEDED with ACQ001 controller!!!***


cet98
07/24/2011, 11:16 AM
Looking for help please, regarding my (older model) ACQ001 control unit...

The problem is this, the unit has very recently started "shutting down"...meaning that the unit goes completely black (blank, black screen without any display)
If I unplug the unit from the power unit and then re-plug it back in, it then works again for approx. 24hrs (give or take) :sad2:

what to do???

any and all help will be greatly appreciated....

thank you,
C :)

RobbyG
07/25/2011, 05:59 PM
There was a batch of the older controllers that had this problem, they were mostly returned to Aquatronica under warranty but that was almost 2 years ago. I doubt that they would repair it for free but you can shoot them an email and see.

cet98
07/25/2011, 07:02 PM
Thank you RobbyG for your reply...of course I would have liked to have had this issue two years ago now, but, C'est la vie :p

might you know of an email address I can write to? I have posted this issue on their forum as well, but have yet to receive any responce... :(

regards,
C :)

RobbyG
07/30/2011, 09:06 PM
No problem, I also wish it was two years ago, hate to see you have to spend money :-)
BTW Forget the Aquatronica forum, just email them directly, the email address for support is on their website.

LionfishIT
08/27/2011, 12:21 PM
If I can do something from Italy let me know...

moondoggy4
08/28/2011, 11:41 AM
Hydor is doing support for Aquatronica now