PDA

View Full Version : Dimming unreliable


C_THRU_U
10/14/2011, 06:06 PM
I have my apex set up with dimmable meanwells and when I access from my computer or phone, the variable ports go to 100% (they go from running a profile to manual on) and I can't get them to come back down unless I actually go to the headunit and change it. This isn't good for me because I have my leds turned way down and when I'm away I don't want to fry my corals. What am I doing wrong?

C_THRU_U
10/15/2011, 10:30 PM
Anyone??

Comtek
10/15/2011, 11:23 PM
can you post us your programming

C_THRU_U
10/16/2011, 12:53 AM
I've only had this up and running for a week now and still have alot to learn about the programming. I set up my program to run 2 profiles- one to ramp up and the other to ramp down.

something like:

set off

if 0700 to 1200 then profile 1
if 1201 to 1630 then profile 2


profile 1 is ramp up

ramp up time 90 minutes

start 10%
end 35%


profile 2 is ramp down

ramp down time is 270 minutes

start 35%
end 10%


I don't think this is the problem because the problem is that my settings change from auto to manually on and I can't get it to change back to auto without going to the head unit and doing it. If I do anything online with any of my other outlet settings then these 2 variable ports (ledwhite and ledblue) change to manual on.

RussM
10/16/2011, 01:27 AM
Do you have any outlets with the same name as either or both of the VS ports in use? If so, make all names unique.

C_THRU_U
10/16/2011, 01:48 AM
actually, I think I might have also named the regular outlets also ledblue and ledwhite also. I will have to change it on monday. I don't trust doing anything tonight because I couldn't get to the tank until monday morning if it doesn't fix it.