PDA

View Full Version : Apex gone crazy need help ASAP!!!


goochesfish
10/31/2011, 01:34 AM
Help! Neptune apex just went haywire. Chiller did not turn on when temp clearly went above preset level. Fans won't come on. Unable to manually shut things on and off. Had to unplug lights to cool tank.

emailed neptune, will have to wait tlll monday for response. Anyone have any ideas?

kayl
10/31/2011, 10:32 AM
Let's start with a more detailed description of what happened-
Post your chiller programming and more details about temp, etc.

What firmware are you running?

swearint
10/31/2011, 11:28 AM
Have you tried rebooting the Apex? Do you still have web access to it?

Todd

goochesfish
10/31/2011, 12:47 PM
Don't know how to reboot, it's the firmware that came with the apex 2 yrs ago. It's not jut a chiller problem. I never set it up to the Internet.

goochesfish
10/31/2011, 12:50 PM
Neptune's phone has been busy and havent gotten email response yet. I'm at work and can't do anything anyway. Neither eb8 is putting out power.

aquamanic
10/31/2011, 01:43 PM
Don't know how to reboot

Unplug it, wait 10 sec, plug it back in

it's the firmware that came with the apex 2 yrs ago

Way, way old. Should be upgraded. Many issues have been fixed with power failures.

I never set it up to the Internet

Makes it harder for Neptune to troubleshoot but not impossible.

My recommendation is for you to work directly with Neptune on this. Once they figure out the problem I suggest you change your Fallback statements for critical devices to Fallback ON - especially things like chillers and heaters that usually have their own thermostats. Also return and circulation pumps. That way, they'll still run if they lose communications with the controller, like now. Odds are your EB8's still have power but the outlets are turned OFF. If they really don't have power, then you should be looking at circuit breakers in the house or GFCI outlets that might have tripped.

goochesfish
11/02/2011, 10:48 PM
I'm so happy. Thanks to Nick at Neptune, got all firmware updated, internet hooked up, and all problems fixed. Neptune tech support is great!!!:rollface: