PDA

View Full Version : LPS help


d-maz
05/30/2012, 05:27 PM
Over the last few months I have slowly been losing my LPS's. It started with an acan with about 40 heads which I've had for a few years which completely died over about a months time.

Now, most of my acans have heads that are dead or dieing, my scoly looks like hell, all my chalices are showing their skeletons and even my candy cane coral has dead heads on it.

Over the last few months I have done 3 50% water changes along with my normal bi weekly 15% water changes. I thought after the second big change, things were looking better, but it seemed to go right back to looking like crap.

My parameters have been rock solid since I added BRS dosing pumps about 5 months ago. That has been the only change I have made to my tank in a while. By the way, all my SPS's look great and many have signs of new growth.

I just can't figure out what is going on and now I am asking for help before I lose all my LPS's. Any suggestions that will help would be greatly appreciated.

I was using Tropic Marin Pro Reef when this started and have since switched to Reef Crystals. Dosing BRS 2 part manully for over a year now and with the dosing pumps for about 5 months.

RokleM
05/31/2012, 01:18 PM
Magnesium level?

d-maz
05/31/2012, 03:35 PM
I haven't checked in a while but it was always hovering around 1300-1400. I'll test in a little bit.

d-maz
05/31/2012, 07:16 PM
Mag is 1280 or so.

willietang021
05/31/2012, 08:10 PM
If SPS is doing great and growing and LPS dying, most of the time is because the water is too clean.

VaFishFolk
11/14/2012, 03:46 PM
Bump

Any luck with your lps? Mine are doing the same thing...slowly losing heads over several months. Sps look good. Have a yellow tang that has lost some flesh off her dorsal fin in the same time frame.