PDA

View Full Version : Frogspawn still not happy


chucko
07/27/2012, 10:15 AM
Have had my frogspawn for about two months now. Has five heads, three on on side open a decent amount, the another two dont open up much at all. Even the three that are open, are not open as much as they were at the store where I bought it. Ive tried high flow, medium flow, and almost no flow at all...giving it a 3-5 days in each spot. Ive also tried on the bottom, middle and top. It seems to open up the most on the bottom, with almost zero flow. But even then, its only about 25% of what it was in the store.

Ammonia - 0
Nitrite - 0
Ph - 8.2
Nitrates - .5ish maybe a little higher, but not quite to .10ppm
Calc - 440ish
Alk - 11
Temp - just under 78
Mag - 1350

Not close to any other corals.

Lights are a Coralife 4 bulb T5 fixture with new ATI bulbs (2 blue+, coral+, and purple+). For flow - i have an Mp40, and a small maxijet. I currently have it placed on the opposite side of the tank as the mp40, behind some rocks and it gets very little flow. At the store, they had it under VHO's, towards the top. Is it possible that my lights are too bright - and the frogspawn doesnt open cause it doenst need/want to absorb too much light?

greech
07/27/2012, 12:57 PM
It may very well be the new bulbs and the change in lighting from your LFS but flow can certainly be the culprit. I would leave it near the bottom in a low flow area (3 to 5 days isn't really enough time IMO) and leave it be a little longer in that location.

Osteoicthyes
07/28/2012, 09:31 PM
They'll definitely open more to absorb more light.

wes42079
07/31/2012, 02:39 PM
Has your Alk always been at 11? It seem's a little high.