PDA

View Full Version : Im confused


Nwest
08/14/2012, 09:45 AM
Last night I came home from dinner and all my lights were off.. So did some looking around and saw that one of the GFI's were tripped. So I clicked it back on and everything came back on as normal. Well I noticed at like 11pm that the fan in my canopy was still on was supposed to "auto" off at 9pm. So I went to app on phone and his off and nothing happened. It showed Off but was still on, so I just unplugged it. No my heater shows auto and is supposed to be ON for temp reasons and its not. Both of these are on the same EB8 which got tripped last night. Normally whenever power goes out of one gets tripped just comes back on with no issues.

swearint
08/14/2012, 09:50 AM
I was going to suggest that the fans might not pull enough current to operate correctly on a trial outlet, but a heater definitely should. So the only thing I can think of at the moment is perhaps a duplicate EB8 module was created when power was restored. Check you module list.

Todd

bazineta
08/14/2012, 11:52 AM
Personally, if it was me I'd first be getting after why the GFI tripped, e.g., cracked heater or submersible pump housing, etc., since with your hand in the tank a very likely path to ground is you, and that could be the start of a bad day.

rbirling
08/14/2012, 02:17 PM
Did the status screen show the heater was ON, but it wasn't? Or did you expected it to be on but the status screen showed OFF? If the latter, you'll want to post your program for that outlet. Also, I agree you should fix the GFCI tripping problem first. :)

Nwest
08/14/2012, 03:09 PM
not sure why it tripped but I unplugged the dc8 and let it sit for a min and plugged it back in and everything seems to be working on. Weird checked everything out and all equipment its working normally and nothing is cracked broken or damaged.

bazineta
08/14/2012, 03:27 PM
I suppose it could be some hidden damage; if you have a voltmeter handy, you can always check for stray voltage in the tank to validate.