PDA

View Full Version : VDM Not Working


Ibuild2586
08/20/2012, 05:43 PM
I am new to the apex. I just set up two energy bars, VDM, and breakout box. I have my VDM plugged into my controller via usb. My Energy bar 1 plugged into controller via usd. My energy bar 2 plugged into energy bar 1 via usb and power cord in outlet 8. I have plugged in my AI Sol lights into outlet 4 in each energy bar. I updated my module for the VDM so that is now current. The module is also toggled to AquaIllumination not Standard. The Light Type: Sol Blue

I tried to program one of my lights to ramp on yesterday and it did not work.

Fallback Off
Set Off
If Time 06:00 to 08:00 Then Sunrise
If Time 08:00 to 20:00 Then Daytime
If Time 20:00 to 22:00 Then Sunset

Profile Name: Sunrise
Control Type: Ramp
Ramp profile setup
Ramp time (minutes): 120
Start intensity 0
End intensity 100

Profile Name: Daytime
Control Type: Weather
Weather setup
Light maximum intensity 100
Cloudy light intensity 1
Cloud duration (MMM) 214
Cloudy time (%) 1
Probability of lightning (%) 1
Lightning intensity (%) 100


Profile Name: Sunset
Control Type: Ramp
Ramp profile setup
Ramp time (minutes): 120
Start intensity 100
End intensity 0

The other one I tried to do the blues.

Fallback OFF
Set OFF
If Time 00:00 to 00:00 Then Fullblue
If Temp > 82.0 Then OFF
Min Time 030:00 Then OFF

Profile Name Fullblue
Control Type Ramp
Ramp profile setup
Ramp time (minutes) 0
Start intensity 50
End intensity 50

On the status page there are some Variable speed outlets that show up but I dont know where they are. It appears that VarSpd1_I1 through EmailAlm_I5 are for the Breakout Box. I don't know where VarSpd1_3_1 through WhiteLED_3_6 go or where I can plug into them. Help Please!!!!

VarSpd1_I1 OFF
VarSpd2_I2 OFF
VarSpd3_I3 OFF
VarSpd4_I4 OFF
SndAlm_I6 OFF
SndWrn_I7 OFF
EmailAlm_I5 ON
VarSpd1_3_1 PF1
VarSpd2_3_2 PF2
VarSpd3_3_3 PF3
VarSpd4_3_4 PF4
BluLED_3_5 OFF
WhtLED_3_6 OFF
Light1_4_1
LEDRight_4_2
KoraliaRight
Pump2_4_4
Heater_4_5
Chiller_4_6
CO2_4_7
Ozone_4_8
SumpLight_5_
LEDLeft_5_2
Pump1_5_3
KoraliaLeft
Heater_5_5
Chiller_5_6
CO2_5_7
Ozone_5_8

So I guess my questions are how to I control my AI Sol's with my VDM?

RussM
08/20/2012, 07:43 PM
The "I" in the first 7 outlets means "Internal"; the "I" on the terminal labeling of the BoB means "Input"- there is no correlation between the two.

VarSpd1_I1 - I4 are the embedded VarSpd ports in the Apex base unit. VarSpd1_3_1 - _4 are the 4 VarSpd ports in the VDM.

As you've surmised, BluLED_3_5 and WhtLED_3_6 are the blue and white control outlets for the AI Sols, but I do not see BluLED_3_7, which would be the royal blue channel in your setup. Did you reboot the Apex after changing the setting from Standard to Sol Blue? If not, reboot and look again... you should see BluLED_3_7 on the status page. It might show up at the bottom of the list rather than right below WhtLED_3_6.

You said "I have plugged in my AI Sol lights into outlet 4 in each energy bar.", but your outlet naming impies that they are plugged into outlet 2 on each EB8. Please clarify.

RussM
08/20/2012, 08:25 PM
On which outlets did you attempt to use the listed programming?

Ibuild2586
08/20/2012, 10:56 PM
I originally tried the programing on LEDRight_4_2. I tried the Test on LEDLeft. The lights are plugged into outlet two on both energy bars. Sorry about the typo.

Tonight I tried programing this into BluLED_3_5

Fallback OFF
Set OFF
If Time 08:00 to 09:00 Then RampUp
If Time 09:00 to 20:00 Then ON
If Time 20:00 to 21:00 Then RampDn

And this into WhtLED_3_6

Fallback OFF
Set OFF
If Time 08:00 to 09:00 Then RampUp
If Time 09:00 to 20:00 Then ON
If Time 08:00 to 09:00 Then RampDn

and set their status to auto.

Nothing happened! What gives??? There has got to be something simple that I am missing...

RussM
08/21/2012, 12:01 AM
What is the programming on the two EB8 outlets? And are all 4 pertinent outlets set to Auto?

Ibuild2586
08/21/2012, 11:06 PM
Russ, thanks for the response. I really appreciate the help. I guess it would be better for me to know what it should be. Since the three different things that I have tried using the ramp have not worked when I set them to auto. Also, I did reboot the controller and the BlueLED_3_7 did not show up. I got the AI Super Blue lights. I don't know if that makes a difference.

RussM
08/21/2012, 11:36 PM
For the EB8 outlets powering the Sols:

Fallback OFF
Set OFF
If Time 08:00 to 21:00 Then ON

will suffice.


Change the VDM setting back to Standard, update settings, reboot, change it to Sol Blue again, reboot, and see what happens. I doubt it will work, but it's easy enough to try. If that fails, I think a call to Neptune support will be in order.

I do have a theory, but in order to test my hunch, you would lose all outlet configurations (names and programming)

RussM
08/21/2012, 11:39 PM
BTW... I just noticed a little error


And this into WhtLED_3_6

Fallback OFF
Set OFF
If Time 08:00 to 09:00 Then RampUp
If Time 09:00 to 20:00 Then ON
If Time 08:00 to 09:00 Then RampDn

The last line is not right. I'm 99.999% sure you meant to do this:

If Time 20:00 to 21:00 Then RampDn