PDA

View Full Version : After the update the system firmware, the system crashes....


galant711
04/14/2013, 08:06 AM
Please do not try to update your Aquatronica system firmware to 9.0,I was updating the Aquatronica system is firmware complete,but system crash....:mad2:
1)Power Unit(ACQ012-UK)plugs C,Does not accept control, automatic ON or automatic Off
2)Ethernet module (ACQ225)receive warning e-mails for feasible alarms,and periodic information Message could not be sent
I have tried to reset the Aquatronica system, but still unsuccessful :sad2:I lost my coral:angryfire:

Youtube
http://www.youtube.com/watch?v=smvebr086jI
http://i124.photobucket.com/albums/p17/galant711/versions-001.jpg (http://s124.photobucket.com/user/galant711/media/versions-001.jpg.html)
http://i124.photobucket.com/albums/p17/galant711/versions-002.jpg (http://s124.photobucket.com/user/galant711/media/versions-002.jpg.html)
http://i124.photobucket.com/albums/p17/galant711/versions-003.jpg (http://s124.photobucket.com/user/galant711/media/versions-003.jpg.html)
http://i124.photobucket.com/albums/p17/galant711/versions-004.jpg (http://s124.photobucket.com/user/galant711/media/versions-003.jpg.html)

AQT
04/15/2013, 08:02 AM
Hi Galant, guess it is not a problem of the firmware but you should have some kind of technical problem in the power unit: plug C is broken. Please, write an e-mail to [email protected] because the problem you showed in the video is very strange and we would like to understand better that.
Known when you use the PC software the controller doesn't matter because all is controlled by the PC and not by the controller.
What the symbol beside the date and time is?

Thanks Davide
Edit/Delete Message

scubaguy2010
04/20/2013, 12:15 AM
The same thing happened to me. I upgraded to 9.0, it crashed. Lights, pumps, everything was off!!! I had to upgrade the system again to get it working but all my settings had disappeared and I hadn't written any of them down. And the configuration file would not install as the system had aquired all the sensors in different locations. My frustration was getting higher and higher.

A note to Aquatronica, it would be nice to capture a text file of all the settings you have for safety. It would make reprogramming so much easier. Please can I have this functionality?

Anyway, I reprogrammed the controller again. It took me a while to figure out which sensor was which but I got there. After several hours massaging the controller back to life I then discovered that the Ethernet Module was not working. It was not sending status emails or communicating with my email server at all. It also would not communicate with mobile devices like my Samsung Galaxy tablet or my Blackberry.

A few emails explaining the problem to Aquatronica and they sent me a new update file and procedure to allow me to downgrade the Ethernet Module from 5.0 (which the upgrade had taken it to) back to 3.1. This solved everything!!!

Everything is now working perfectly as it should!

Ian