PDA

View Full Version : Outlet won't go off on feed A


hogfanreefer
05/14/2013, 09:22 PM
I have all my powerheads programed to go off with feed A but the one plugged in to outlet #1 on my first EB8 won't go off. If I unplug it and plug it back in it stays off until the feed cycle is over then starts back when all the other PH's start.

All four power heads have exactly the same program (If FeedA 005 then OFF) but this one will not work.

Any ideas?

aquamanic
05/14/2013, 09:35 PM
what kind of power head is it? Really small ones might not turn off all the time.

hogfanreefer
05/14/2013, 09:56 PM
It's a Koralia 850gph. The other one the same size works flawlessly. I even got my spare out and it does the same thing in that outlet. Funny thing is if I look at the status on the web page it says the outlet is off.

I'll try switching one of the larger powerheads outlet with this one and see what happens

hogfanreefer
05/14/2013, 10:00 PM
Well, I swapped the two power heads and the big one goes off and the small one doesn't.

I don't understand what the size has to do with it. If the outlet is off it should be off?

Would using one of the mechanical relay switches work better?

Switched it to the mechanical switch #8 and it works fine. Weird.

kurt_n
05/14/2013, 11:07 PM
It's a power draw thing... if the device is around 5 Watts or less, it *may* not reliably turn on or off using the solid-state triac outlets (#1-3, #5-7). For those low power devices, you want to use the mechanical relay outlets, #4 or #8.

kimle
05/14/2013, 11:11 PM
Or you can connect all the powerhead a to the same outlet via a mini powerstrip. That will increase the voltage draw and allow the outlet to function correctly.

Ikea has nice mini power strips. 3 outlets on a short cord.