PDA

View Full Version : How my shrooms look??


jeffdenney
10/18/2014, 11:57 AM
I have had these in my tank for 5 days.. the bottom darker green one lays flat on substrate so I think its doing well..

Lighter green on on top crinkles up a little, but some of it lays flat on the LR.. not sure if my problem is flow or too much light or what....

water params
Ammonia 0
Ni 0
Na 5
Sg 1.026 aquavitro
79f
Kh 9
Ca 380


par for bottom shroom is about 90.. top shroom about 140.. lights on for 10hrs. Fade on/off is about 3hrs each way.. low flow.. these r my first corals so im not sure what is my next step with these.
http://img.tapatalk.com/d/14/10/19/je9u5use.jpghttp://img.tapatalk.com/d/14/10/19/ejaqevud.jpg
sometimes it lays more flat like this.. never as flat as the lower one..

Im not sure what these mushrooms r so if anyone wants to ID them for me. That would be awesome also.. got them both for $20 so I wasnt upset lol..

And here is the lower one
http://img.tapatalk.com/d/14/10/19/ysybahuq.jpghttp://img.tapatalk.com/d/14/10/19/ebuduge7.jpg
Whole tank shot for reference. ..
Thanks in advance for any help..

uncleL
10/18/2014, 12:44 PM
$20!!! where do you live? They look ok for now...are you using RO/DI water, lighting? I love my mushrooms!

uncleL
10/18/2014, 12:47 PM
How long has your tank been running? Need more live rock...... take your time! Any fish?

jeffdenney
10/18/2014, 02:18 PM
$20!!! where do you live? They look ok for now...are you using RO/DI water, lighting? I love my mushrooms!

Yeah my lfs is good to me.. yeah I have ro/di.. I have about 100w of diy 3w leds. Its turned down a little right now.. with a typhon controller..
I will b adding about 100 more watts once Im ready for lps and sps..




How long has your tank been running? Need more live rock...... take your time! Any fish?

Tanks been running a little over two weeks.. I have about 5 more lbs of LR in the fuge and some sand there also.. so about 15lbs total in a 30ish gal system..I have about 10 lbs in a QT tank cycling for a few more weeks also waiting to go in... tank on a budget. Lol
http://img.tapatalk.com/d/14/10/19/aguzu6av.jpg
Here is my sump..

I added the shrooms on the two week anniversary. Lol and 5 astrea snails to add a small bioload.. I live about 5 min from the lfs and the LR I bought was only out of water maybe 15min so I think my tank cycled extremely fast.. I read ammonia in the beginning and now have nitrates.. never picked up any nitrites.. and ammonia has been zero for over a week now.. I still check every day since the tank is so young..

I also got a xanthid crab as a hitchhiker and he has been in the system the whole time.. I moved him to the fuge the night before I added snails and shrooms because I was unsure if he would b a problem.. he hasnt bothered the snail in the fuge yet tho..

The second day I had them I spot fed and they pulled the food to their mouths but I didnt see them eat it..

I plan on adding the now cycling LR in a few weeks and then waiting another two weeks and then maybe a fish.. im trying to be patient but its so hard lol...

philosophile
10/18/2014, 04:08 PM
Go slow. Shrooms are hardy, but that's still no excuse to not follow best practices of cycling your tank and such. You will get a massive algae bloom and die off and all the other wonderfuls of a new tank.

That said, they look fine. Don't worry about them not opening up or laying flat etc.

jeffdenney
10/18/2014, 05:14 PM
Go slow. Shrooms are hardy, but that's still no excuse to not follow best practices of cycling your tank and such. You will get a massive algae bloom and die off and all the other wonderfuls of a new tank.

That said, they look fine. Don't worry about them not opening up or laying flat etc.

What practices am I not following?? Not to be a smarta**.. im genuinely interested. .

I have had diatoms for about a week now and now have some bubble algea also.. thats why I got the snails.. they r doing work on the diatoms.. also have some coraline on the LR but its mostly covered by diatoms now.. have some green slimey algae on my glass in the fuge.. thankfully most of my algae has stayed down there..

Not many hitchhikers tho besides my canthid crab... no worms yet to speak of or pods...that I have seen anyway... I check it at night all the time....

jeffdenney
10/18/2014, 09:21 PM
Xanthid crab.. sorry just reread my post..

philosophile
10/19/2014, 12:40 PM
2 weeks, and you're adding livestock. People typically cycle their tanks for longer. 1-2 months.

jeffdenney
10/19/2014, 01:25 PM
I will most likely wait another month or so before fish.. just wanted a light clean up crew to add bioload and work on this algae. I want to have all my LR in before adding fish and any nice corals.

philosophile
10/19/2014, 07:53 PM
That sounds reasonable. When I was cycling my tank, I out in a bunch of snails and fed them nori regularly to help the cycle a long.

jeffdenney
10/19/2014, 09:52 PM
That sounds reasonable. When I was cycling my tank, I out in a bunch of snails and fed them nori regularly to help the cycle a long.

I havent even fed mine yet.. they r pooping a lot and I see a lot of algae disappearing so im hoping they r getting enough nutrition. .

Betta132
10/19/2014, 11:54 PM
$20 for two single shrooms? Both stores near me will sell little clumps of 2-4 for more like $7.
They look fine to me.
You'll probably need more live rock, though, both for hiding places and for biological filtration.

jeffdenney
10/20/2014, 02:39 PM
$20 for two single shrooms? Both stores near me will sell little clumps of 2-4 for more like $7.
They look fine to me.
You'll probably need more live rock, though, both for hiding places and for biological filtration.

More Live rock will be in tanl in a few weeks...

These were the first livestock purchases ive made for my reef tank so I was pleased. He always making deals with me so maybe next time ill hit the jack pot.. lol

jeffdenney
10/21/2014, 09:48 AM
Update

http://img.tapatalk.com/d/14/10/21/y6uza5a3.jpg
I think they a little better.. they both seem more plump and the lower one im actually starting to think is red and not green..

jeffdenney
10/21/2014, 09:50 AM
Double post now... lol tapatalk confused me..

http://img.tapatalk.com/d/14/10/21/2uqyhyhu.jpg
This one isnt laying down as flat as the higher green on but I moved it up there once and it shriveled and didnt seem to like it so it back in the sand..

Better shots of my tank than last time..
http://img.tapatalk.com/d/14/10/21/u5yru4y8.jpg

Been in tank 6 days I think....

spikey114
10/21/2014, 10:43 AM
They look fine to me. When i got my first mushrooms I waited 2 weeks before moving them around and one of them actually detached from the rock i glued it on and attached somewhere else in the tank so i just left it there.