PDA

View Full Version : At&t text/sms issue solved


Dave & Monica
10/24/2014, 04:25 PM
Bought a cell phone and went from Sprint to At&t, came across an issue and thought I'd post it here since it took me some research to figure it out and I didn't see anything. My new Galaxy S5 phone At&t texts from Apex were coming in all garbled and the number it came from seemed to change with each text. Specifically, when I used <10 digit phone number>@txt.att.net the text/SMS coming from my Apex looked like a new number, each incremented the phone number by one for each new message. The message was also hard to read as the lines were off as the ascii was not lining up as it normally should.


I wanted all text messages from the same source email so I could (a) add a phone contact, and (b) treat those text differently, so to buzz and ring more so I don't hear a normal text sound. Obviously I don't get Apex messages often and don't want to ignore them. The solution was to use @MMS, and not TXT. So this will fix the problem if you use <10 digit phone number>@mms.att.net


Hope this helps someone down the road.

slief
10/24/2014, 06:20 PM
Bought a cell phone and went from Sprint to At&t, came across an issue and thought I'd post it here since it took me some research to figure it out and I didn't see anything. My new Galaxy S5 phone At&t texts from Apex were coming in all garbled and the number it came from seemed to change with each text. Specifically, when I used <10 digit phone number>@txt.att.net the text/SMS coming from my Apex looked like a new number, each incremented the phone number by one for each new message. The message was also hard to read as the lines were off as the ascii was not lining up as it normally should.


I wanted all text messages from the same source email so I could (a) add a phone contact, and (b) treat those text differently, so to buzz and ring more so I don't hear a normal text sound. Obviously I don't get Apex messages often and don't want to ignore them. The solution was to use @MMS, and not TXT. So this will fix the problem if you use <10 digit phone number>@mms.att.net


Hope this helps someone down the road.
Hmm.. I've noticed the multiple messages come from different addresses so I will have to check my settings out as I too use ATT.. Thanks for posting this.

slief
10/24/2014, 06:53 PM
I went in and changed my text email address from @txt.att.net to @mms.att.net. I tested it by triggering my alarm multipe times and still get the messages from different numbers each time. The originating numbers seem to be concurrent. The text is readable but I don't recalll that ever being an issue on my phone. It would however be nice to get the message from the same number every time so I could have a different notification sound for my Apex alarms even though those are far and few.

jrobison
10/30/2014, 12:20 PM
I have mine set up through fusion and the test texts came from incrementing numbers. Any idea how to change the number in fusion or would that help?

Dave & Monica
11/23/2014, 10:51 AM
Mine is for sure fixed, and the mms solved it. I just tested back to txt, and sure enough it was back to incrementing. I do have emails to from Comcast. That is how I have an alarm set for my phone with a ridiculously loud alarm for apex msgs.

slief
11/24/2014, 01:08 PM
Mine is for sure fixed, and the mms solved it. I just tested back to txt, and sure enough it was back to incrementing. I do have emails to from Comcast. That is how I have an alarm set for my phone with a ridiculously loud alarm for apex msgs.

I'm thinking the best way to do this would be to setup a dedicated email account that forwards all emails automatically. You would then direct the Apex emails to that account which would then forward them to your phone at the SMS text email address. The only issue would be if you end up getting spam or unwanted emails to that account, those too would be forwarded on to your phone.