PDA

View Full Version : Wireless Vortech's Programmed But Not Running?


cm11599ps
11/03/2014, 07:25 AM
I've had my Vortech's for about 2 years and have the wireless module to hook them into my APEX. I never programmed them until yesterday.

First thing I did was to clear the memory from my vortechs and get them to the blue/yellow flashing lights.

I have my computer and apex hooked via ethernet to my router. I updated the firmware, updated the webpage and then cleared my browser cache as per the instructions. I did all of this in safe mode so there was no firewall and no antivirus going.

I then setup my apexfusion account and it's appears to be running. I went in and used the supplied program they give you for one of my my pumps and I hit update and it went through. I then went to my other vortech and copied the programming from the first vortech and then did antisynch for each mode during the day before updating it. The update went through

My problem is that the pumps aren't on. The Vortechs are plugged into an energy bar and they've got their own virtual outlets. I've tried to put them on auto and on but nothing works. In fact, when I have the virtual outlets on auto then the little light on my iphone app goes to yellow. If I check out the fusion homepage and look at the virtual outlet on auto then it says TBL.

Finally, the whites boxes on my vortechs are still blinking yellow/blue.

What am I doing wrong?

slief
11/05/2014, 04:46 PM
If you haven't figured it out yet, I would suggest posting your question here at the dedicated Neptune Apex forum. That said, I would make sure your Apex is running the latest firmware and that your WXM module is updated. If the modules firmware doesn't match the Apex firmware, that can cause issues. You update the modules from the LCD control display in the settings or setup menu. If you update the Apex firmware first, wait an hour before updating the module. I ran into an issue once and was told by Neptune support that the Apex will update it's module firmware files at preset intervals and that I should wait an hour after a firmware update before updating my modules.

http://forum.neptunesystems.com/forumdisplay.php?17-Apex-Programming-for-Vortech-Tunze-amp-Other-Controllable-Pumps

ghostman
11/06/2014, 10:32 AM
Slief has the right idea to check on the Apex forum. Just a few comments, you don't have to have the Vortechs plugged into an EB8. They just waste the space, you could plug them into a standard outlet. If you do keep them on the EB8, keep that outlet ON. It sounds like you still need to program the virtual outlets since they are blinking blue/yellow. Did you find the virtual outlets created by the WXM and bring them into your desktop? They may need to be programmed and saved. It sounds like you're almost there!! I just did this and am very happy with Fusion and my Vortechs runs great program. Good luck.