PDA

View Full Version : Profilux 3.1EX


thirst
01/15/2016, 11:55 PM
I've been trying to troubleshoot my profilux and ended up setting to factory settings... took me to German programming. I googled it and came with "extra"> some other german word that I don't on the menu... how do I change it back to english?

claynelson
01/16/2016, 07:52 PM
in the view tab there should be a language in the options tab 1st on the left

thirst
01/16/2016, 07:58 PM
thanks i will try that

thirst
01/16/2016, 08:04 PM
Is this on the profilux or via the computer software? I'm looking at the menu on profilux and don't see a view

Madehtsobi
01/16/2016, 08:11 PM
On profilux

Press enter
Scroll down twice for Extras
Press up arrow is language
Press enter
First choice is English

thirst
01/16/2016, 08:17 PM
Awesome that worked.. Thank yiu

Madehtsobi
01/16/2016, 08:17 PM
Your welcome!