PDA

View Full Version : Green Star Polyp and Sea Mat not completely opening


thelawnwrangler
02/02/2016, 07:12 AM
I have a section of my green star polyp not opening, and also looks like my sea mat has some issues. All of my ZOAs look great. Looks like there is some little white crusty things around the effect heads. I will check parameters tonight, and do a partial water change.

I don't think it is a parameters issue, and more something effecting individual heads.

I am also thinking about doing a dip in revive for both.

Any suggestions on things to search for in the forum so I can diagnose or things to look for? I will upload pictures tonight.

thelawnwrangler
02/02/2016, 07:27 AM
Also I saw little tiny black and white tentacles of what might be a bristle star?

Dkuhlmann
02/02/2016, 09:13 AM
Post a picture

thelawnwrangler
02/02/2016, 06:04 PM
This is the GSP- I think my wife got sand in it cleaning the glass. I will show it after I blew it off with turkey baster.

thelawnwrangler
02/02/2016, 06:09 PM
GSP after blown off

maybe I don't need to dip it in Revive?

There still seems to be some crusty stuff on the part that is open

thelawnwrangler
02/02/2016, 06:12 PM
Ammonia, Nitrite, and Nitrate are all 0

Although if I am not mistaken I probably have high nitrates getting eaten by all
this algae?

thelawnwrangler
02/02/2016, 06:16 PM
And the really bad news

thelawnwrangler
02/02/2016, 06:19 PM
Misbar is eating too well and growing the stripe I paid for him not to have

Dkuhlmann
02/02/2016, 08:23 PM
Good Lord he's a PIGGY, look at the gut on him :lmao: That white spot looks like a tear. I'd be having a talk with the breeder about that.

thelawnwrangler
02/02/2016, 08:46 PM
Good Lord he's a PIGGY, look at the gut on him :lmao: That white spot looks like a tear. I'd be having a talk with the breeder about that.

wow I didn't notice belly might explain my algae issue

they are such good eaters though- they are big boned

thelawnwrangler
02/02/2016, 08:47 PM
I dipped in revive and all kind of unrecognizable stuff was left in the water

namely two 1 inch black worm looking things

thelawnwrangler
02/02/2016, 08:49 PM
I read that good nutrition they can get their stripes back that will be funny if I have a regular perc in a year. I notice these weren't big seller at lfs he has a special on them now. I guess I am the newbie that likes defects lol

thelawnwrangler
02/02/2016, 09:00 PM
DK what is your take on my algae issue? My nitrates of 0 is probably because the algae is well feed or maybe I am on the start of working it down and losing the algae. I think I may be looking at one of those wait and see points?

Dkuhlmann
02/03/2016, 06:35 AM
Your nitrates certainly are not 0. What test kit do you use and what is your exact process for doing the test. Also what are your phosphates?

thelawnwrangler
02/03/2016, 07:50 AM
Your nitrates certainly are not 0. What test kit do you use and what is your exact process for doing the test. Also what are your phosphates?

I need to test phosphates

I have red sea and API

I used the API last night. I will test with Red Sea tonight. I thought I may be low because my algae is eating the nitrates. I think if anything I have an overfeeding problem judging from my clowns belly

Dkuhlmann
02/03/2016, 09:45 AM
Yes but how are you doing the test. You are supposed to shake the bottle 2 for 30 seconds before doing the drops and wait 5 minutes before reading results. Are you doing this?

thelawnwrangler
02/03/2016, 03:02 PM
Yes but how are you doing the test. You are supposed to shake the bottle 2 for 30 seconds before doing the drops and wait 5 minutes before reading results. Are you doing this?

actually I think it is a minute

it is a minute for red sea

I am definitely doing and setting a stop watch to few after the approriate wait time.

I was high nitrates two weeks ago so I am unsure what part of the potential reduction is related to a more efficient ecosystem, and what part of it is to my algae eating it up.

Phosphate would be a good indicator no?

I am traveling again in 2 weeks after that I am really hoping it is hammer time lol

thelawnwrangler
02/04/2016, 09:18 AM
Green Star is back

I need to check my PH according to LFS. When I was away wife topped off with non-buffered RO/DI. LFS sells the RO/DI and they suggest the buffer.

jayball
02/04/2016, 02:37 PM
Green Star is back

I need to check my PH according to LFS. When I was away wife topped off with non-buffered RO/DI. LFS sells the RO/DI and they suggest the buffer.

How much do you top off at a time? I do nto know why you would need to "buffer" your top off water. If you are make sure you are not spiking the ALK when you top off.

Chasing PH is often a losing game. It stabilises to the available ALK in the water and CO2 that diffuses into the water from the air.

Dkuhlmann
02/04/2016, 08:02 PM
Many of us don't ever test for PH, myself included. Just make sure your alk is in line as it's linked to PH and much more important.

Also if you have good surface water agitation in your DT and if you use a skimmer you will not have problems with PH

thelawnwrangler
02/04/2016, 09:56 PM
How much do you top off at a time? I do nto know why you would need to "buffer" your top off water. If you are make sure you are not spiking the ALK when you top off.

Chasing PH is often a losing game. It stabilises to the available ALK in the water and CO2 that diffuses into the water from the air.

I do more less a 32 oz dickey bbq cup morning and night.

I think I have some reading to do on PH.

My sea mat still has a few closed heads so I dipped again tonight and will see what is going.

I need to run some test been lazy tonight. My Zoas look outstanding.

Just added a shrimp yesterday as well.

thelawnwrangler
02/04/2016, 10:00 PM
Many of us don't ever test for PH, myself included. Just make sure your alk is in line as it's linked to PH and much more important.

Also if you have good surface water agitation in your DT and if you use a skimmer you will not have problems with PH

I am iffy on my skimmer as into how effective it is just based on internet chatter

I ran it a little wet last time and pulled some light tea color skinmate so in a sense it looked good (pulled out something) unsure if it should be doing more. It is a fluval skimmer that came with setup.

I have a purgien, chemipure elite and sponge buried in my sump. I need to pull that out this weekend and clean it. I might be holding some of my nitrates back there. I threw it back there and forgot it.

I need to make a move on my next test kit for the stuff we discussed alk, mag, and calcium.