PDA

View Full Version : Doser 2 problems


Volcom698
03/16/2016, 08:31 PM
Ok guys just got my new Doser 2, I plugged the usb cord into my laptop and did the whole wifi thing that way. The problem is I downloaded the app it worked one time for me, or it seems to be hit or miss. When I plug the Doser into my laptop with the usb cord it works great. So am I missing something here? Why is it only working when it wants to with the app. I hold down on the icon to make the motor run to test it but it only did it once.

Should I run a lan line down to the Doser off my router or something?

Also how does this myghl work? I type in the myghl ID they gave me on the GHL center but it says I don't have any device downloaded? Well I just downloaded the Doser lol. Any help guys?

03/17/2016, 12:02 PM
Hi,

myGHL is accessible when you have a stable wifi or lan connection to your doser from your home network.

Once you've done that, you can go to myGHL and add the device by typing in your myGHL ID into the box and clicking verify.

I can email you the latest manual for the Doser 2.

Send me an email at: [email protected]

Volcom698
03/17/2016, 12:19 PM
I got that Vinny thanks.

I tried the app after installing everything and it worked then. I didn't get to try myghl yet so I'll try it later and let you know. Thanks for your help.

Volcom698
03/17/2016, 08:56 PM
I got everything worked out then so thanks a lot. The instructions are very well written and easy to understand.