PDA

View Full Version : Air pocket in HOB filter


Johnv281
03/31/2016, 02:59 PM
The uptake siphon on my Aquaclear filter has an air pocket near the bend
that's impeding flow. How do I get rid of that ?

Yeah I know. Don't ask why I have a hob filter :)

muskiewade
03/31/2016, 03:10 PM
When the filter is operating properly, the air pocket should get sucked out of the tube on its own. Make sure the tube is clean, run a brush through it to remove algae, etc. as this reduces flow. Also make sure the tube is pushed to the high flow setting. If none of that works tap the tube with your finger or something to see if you can break up the bubble. That's worked for me on other overflows.

Aquaclear filters are very dependable, I use them on my quarantine tanks.

Johnv281
03/31/2016, 03:15 PM
The tube is pretty clean. No build ups of any kind whatsoever. Not sure what you mean pushed to the high flow seeing? I will try tapping it with my fingers to remove the pocket. Thanks!

moondoggy4
03/31/2016, 03:42 PM
You could put a cup around the u tube and then dump water into it casuing a rush of water pushing out the air bubble.

Johnv281
03/31/2016, 03:47 PM
Brain does not compute :)

Reeferz412
03/31/2016, 03:58 PM
aquaclears 70 and 110 i believe have a black ring that goes into the input connected to the pump. Also make sure the intake pipe is pushed all the way down and the tube is moved to the left on top of the impellar. You can move the pipe left and right. Try and see if moving it on top of the impellar makes a difference. All of this is troubleshooting but may work.

muskiewade
03/31/2016, 04:00 PM
The tube is pretty clean. No build ups of any kind whatsoever. Not sure what you mean pushed to the high flow seeing? I will try tapping it with my fingers to remove the pocket. Thanks!

These filters have flow control, that little tab connected to the u tube that sticks through the hole in the lid is used to adjust flow.

muskiewade
03/31/2016, 04:05 PM
aquaclears 70 and 110 i believe have a black ring that goes into the input connected to the pump. Also make sure the intake pipe is pushed all the way down and the tube is moved to the left on top of the impellar. You can move the pipe left and right. Try and see if moving it on top of the impellar makes a difference. All of this is troubleshooting but may work.

Good point, I only own Aquaclear 110s, I'm not sure all models have adjustable flow.

Johnv281
03/31/2016, 04:50 PM
Not sure what model I have but it's a small one. Probably rated for 5-10G tank. Don't think mine has adj flow but I'll look again.

Johnv281
03/31/2016, 10:45 PM
I gave the intake siphon a few hard wiggles before the air pocket disappears. Thanks!