PDA

View Full Version : Spyglass problems


vitodog
05/25/2016, 05:18 PM
I just got my Spyglass media reactor (small) yesterday. I tried running Rox carbon in it but the carbon just flows out of the top of the reactor and when I place the screen top on, all the carbon just clumps at the top and does not tumble at all. What am I doing wrong and what is the recommended mode for Rox carbon? Thank you.

Avast Marine
05/26/2016, 08:01 AM
Hi, the Rox carbon is full of millions of air pockets. It needs to soak in water for 24 hours before use so it saturates and doesn't float. The easiest way to do this is to fill the reactor with carbon, and use the top screen. Then turn the pump on with the valve barely cracked so it keeps the barely pushing through the reactor. After 24-48 hours all the air pockets will be gone and you can simply lift the reactor off the base and all the saturated carbon will fall to the bottom, then you can adjust flow so it fluidizes. Once you know that valve position for rox carbon, the next time you change it out you can simply put it on the reactor with the correct flow rate already set and after 48 hours you just lift it off for 30 seconds and drop it back on and it should be perfectly fluidizing.

vitodog
05/26/2016, 09:24 AM
Dan, thank you for the quick response. I will do as you suggest.

mpierce
12/07/2016, 12:37 PM
Doesn't fluidizing the carbon cause it to break apart into dust? what about using a carbon/gfo mix?

Avast Marine
12/08/2016, 06:28 AM
Doesn't fluidizing the carbon cause it to break apart into dust? what about using a carbon/gfo mix?

We recommend rox. 8 carbon for the spyglass, it is a hard extruded carbon and does not break into dust. It fluidizes nicely with High capacity GFO as shown here: https://youtu.be/3TwUoy0uOJI