PDA

View Full Version : Unable to connect with wifi


hani
06/10/2016, 10:05 PM
I have a touch , am trying to connect with wifi adaptor ( one of which Aquatronica recommended ) I followed the instruction but no luck. The adaptor will not blink at all. Unable to get it to talk to router .
I tried the adaptor on lab top and it seem fine?
Not sure what to do next?
Thanks

nickjj
06/11/2016, 09:34 AM
Try restarting the Touch after you have inserted the wifi adapter into the usb port. I found that even if you are switching between a wired LAN connection with an Ethernet cable o the wifi a reboot is necessary for the Touch to establish the proper connection.

I experienced this also when changing to different wifi SSIDs since I have a few that I have set up.

Make sure it is set to dhcp to ensure it is getting an IP on your network to start. I set up the email notification and try sending a test email to confirm proper connection.

RobbyG
06/11/2016, 09:31 PM
Is the test email working properly now?

Nicks advice as usual is spot on.
I also had to do a reboot after the first time I installed mine but I only used WiFi for testing.
I highly recommend you use a wired connection. WiFi is great for most things but it is not reliable for long tern 24/7 connections over months.

hani
06/11/2016, 11:17 PM
Still nothing coming on.

nickjj
06/12/2016, 07:06 AM
Best thing to do is start from the beginning. Make sure the usb wifi adapter is installed then set both the LAN and WLAN both to off. Reboot the Touch. Once it restarts turn on the WLAN set your SSID and password for your wireless network. Make sure DHCP is turned on. Press OK and get go back to the main menu. Reboot the Touch again. Once it restarts check the WLAN settings and you should see it was given an ip address from your wireless router. Try sending a test email again. Make sure you have the correct settings in the email setup.

If you are using gmail (I created a new gmail account just for the Touch which I recommend) make sure you have SSL on , set the smtp port to 465 and the smtp server is pop.gmail.com.

hani
06/12/2016, 10:09 AM
Still will not work, I can't make the adaptor blink at all. The light on it will not even come on.

RobbyG
06/12/2016, 10:38 AM
I wonder if it is possibly an updated version that is not compatible.
When you plug it into the PC does it show you the model number?

hani
06/12/2016, 10:53 AM
Tl-wn823n

RobbyG
06/12/2016, 07:53 PM
Tl-wn823n

Thats the exact model that I tested for about 3 months and it worked :eek1:
It did lockup twice during that period but that was not the Touches fault, it's just the nature of these dongles to overheat or to just lockup. Check out the Amazon reviews on almost all of them and you see lots of people using them in PC's and complaining about the connection dropping and having to unplug and plug them back in.

Hani I have no idea why yours is not working, is it possible that you could take a picture of your settings screen and post it?

Rob

nickjj
06/15/2016, 07:10 AM
What software version are you running on the Touch. Make sure it is version 4.0b. Also check that the wireless adapter is fully seated in the usb port. It is a pretty tight fit.

hani
06/15/2016, 04:30 PM
Yes it is the latest 4.0b, and the adapter is fully in, I also ordered a different model adapter to see.