PDA

View Full Version : GHL Control Center smtp server is blank...


Madehtsobi
07/07/2016, 06:06 PM
hello

i have my ghl email me a system status every 3 hours. i went into the control center and the

email notification settings and noticed that the


current smtp server ip is 0.0.0.0


usually its 87.x.x.x and grayed out...meaning its working...today its nothing and no emails...

how can i get it back? nothing has been changed so not sure what has caused this...

thanks

ReefClownMIA
07/09/2016, 06:41 PM
Hello, is this issue resolved for you? Have emails resumed?

Madehtsobi
07/09/2016, 06:42 PM
Hey

Yes it started working yesterday! I wonder if it had something to do with their website? Just a coincidence


Sent from my iPhone using Tapatalk

slief
07/09/2016, 06:52 PM
Hey

Yes it started working yesterday! I wonder if it had something to do with their website? Just a coincidence


Sent from my iPhone using Tapatalk

That was the first thing that crossed my mind when I saw your post. I know they were making changes to the sites and the US site was directly effected since it too is run from the servers in Germany.

Madehtsobi
07/09/2016, 10:48 PM
That was the first thing that crossed my mind when I saw your post. I know they were making changes to the sites and the US site was directly effected since it too is run from the servers in Germany.



Yeh I saw the other member had an issue after I made this thread. I think it was related now both the site and my emails are working.


Sent from my iPhone using Tapatalk