PDA

View Full Version : Default Settings


vitodog
08/30/2016, 04:55 PM
I purchased my Profilux3 a few weeks ago and just recently tried to set it up. I was able to connect to the GCC via USB connection. However, since that first connection, I have not been able to connect to the GCC via USB or LAN. I would like to start the whole start up process all over again. Can someone tell me how to return to the default settings? Thank you.

vitodog
08/31/2016, 06:39 AM
Anyone? Can I return my Profilux3 back to the default settings and if so how?

Jerel
08/31/2016, 10:01 AM
Anyone? Can I return my Profilux3 back to the default settings and if so how?

Are you inquiring about the Connection Settings or the System Settings?

vitodog
08/31/2016, 10:38 AM
I guess both. I want to return to the factory settings so that I can start the whole start-up process over again.

Jerel
08/31/2016, 11:44 AM
Connection Settings is under [Devices] Administrative. You'll have the option to edit and remove specific connections.

Since you are not able to connect to your ProfiLux. I believe you would need to preform a factory restart from the ProfiLux itself.. I don't remember where that is located, check out the manual.

08/31/2016, 12:35 PM
If you're having trouble connecting via USB, it may be a driver related issue. Reinstalling the USB driver usually does the trick. Otherwise, you may have to tell GCC exactly which COM port # the ProfiLux is connected to. You can find that answer in Windows Device manager, COM (Ports & LPT)

If you want to restore the ProfiLux default settings, you can do this using the controller buttons:
1. Press any of the arrow keys
2. Select System
3. Select Factory sett.
4. Confirm with yes

vitodog
08/31/2016, 01:25 PM
Connection Settings is under [Devices] Administrative. You'll have the option to edit and remove specific connections.

Since you are not able to connect to your ProfiLux. I believe you would need to preform a factory restart from the ProfiLux itself.. I don't remember where that is located, check out the manual.

Thanks for your help jerel. I just got the answer from Vinny.

vitodog
08/31/2016, 01:31 PM
If you're having trouble connecting via USB, it may be a driver related issue. Reinstalling the USB driver usually does the trick. Otherwise, you may have to tell GCC exactly which COM port # the ProfiLux is connected to. You can find that answer in Windows Device manager, COM (Ports & LPT)

If you want to restore the ProfiLux default settings, you can do this using the controller buttons:
1. Press any of the arrow keys
2. Select System
3. Select Factory sett.
4. Confirm with yes

Thank you Vinny. I was on the phone with you yesterday. The instructions you gave me were spot on. I found the COM port # my Profilux is connected to but was unable proceed further because I still could not connect to GCC. So, I thought I would have better luck returning to the factory settings and start over. Thank again Vinny. See you at MACNA.