PDA

View Full Version : Zoas won't open up


DavidGraves
10/20/2016, 04:33 PM
My zoas will not open up more than this. More light or less? Could the dinos in the tank be causing this? They were reaching for light during a blackout (fighting Dino's) but never recovered.

Tank:
Biocube 29
Ammonia 0
Nitrate 5
Alk 8.9
Ca 410
Mg 1230

Lights: radion xr15 pro

http://uploads.tapatalk-cdn.com/20161020/741d2cd3edfed19edd90794fef2f24dd.jpg


Sent from my iPhone using Tapatalk

Pandagobyguy
10/20/2016, 05:42 PM
Did you slowly increase the light intensity after your blackout??
Perhaps it has shock from the change if not
No expert though

Sent from my SM-N920V using Tapatalk

homerclease
10/20/2016, 05:51 PM
I'm having the same issue with my zoas and also have some dino algae issues... I'm thinking that is our issues and I'm hoping the water changes I'm doing daily will solve them... please update if you solve this issue!!

DavidGraves
10/20/2016, 08:23 PM
After the blackout I did acclimation mode at low intensity for a week. Everything else in the tank recovered well.


Sent from my iPhone using Tapatalk

A. Grandis
10/23/2016, 01:16 AM
If you had T5s wouldn't be an issue.
I'm sorry, but there are so many light problems posted with those LEDs...

Grandis.

Grimreaperz
10/29/2016, 05:00 PM
After the blackout I did acclimation mode at low intensity for a week. Everything else in the tank recovered well.


Sent from my iPhone using Tapatalk
Try to target feed. For a few days to see if it helps

I have worse LEDS then you and mine are completely fine. Also move position in the tank of possible mine will sometimes do this if they are in to much flow. I will also play around with the position for lighting instead of my actual lights.

Let us know how it goes. Those LEDS are completely sufficient for Zoas though.

Sent from my SM-G930W8 using Tapatalk

DavidGraves
10/29/2016, 05:01 PM
I am two days out of a three day blackout. The Dino's are still hiding and the zoas are fully open. They must have just been pestered by the bacteria.


Sent from my iPhone using Tapatalk