PDA

View Full Version : Lab test results.


MichaelW
10/27/2016, 02:31 PM
I have been having a few problems in my tank recently and sent a sample to triton lab for testing. Most parameters came back fine but I did have elevated levels of Ba and of Br. I use probiotic reef salt and the balling system.. However I self mix and actually put under the amount of components strong in each mixture.
Wondering where these high elevated levels might be coming from. Have any other users of AF had water tested and seen similar high results for these elements?
Does AF state what he Br and Ba levels should be in their probiotic salt? (i lost the little paper with the bucket)

MichaelW
10/27/2016, 02:39 PM
See af says be between 60 and 70 mine tested at 83 so not to bad. It was my Ba that was really high (180 when set point says 10)

ClearwaterUK
10/30/2016, 03:10 AM
Ba can come from GFO use, if you use a Al based Po4 remover this will reduce the Ba

MichaelW
10/30/2016, 01:02 PM
I'm guessing phos minus is not Al based then

Dobt want to use any po4 remover right now though as my phosphates tested at 0.008

Aquaforest
10/31/2016, 05:03 AM
Hello,
We are improving the quality of our products and we reduce Ba level in salt to ~ 8g/l .
Br level in Probiotic Reef Salt is ~ 65mg/l.

Natural Sea Water has Ba level 0.00 - 22 g/l.

Aquaforest

MichaelW
11/01/2016, 01:07 AM
Hi thanks for the reply. I'm just trying to work out where the high Ba has come from. I know the comp 1+ contains ba also but I mix my own and actually use slightly under full dose of components strong so would not expect this much of a level. Do you know if there is a possible connection to phosphate minus and elevated BA? This is something I have heard that this can happen with gfo. I have also heard zeolites can increase BA?