PDA

View Full Version : GHL Doser 2 not connecting


jwilliams860
12/18/2016, 05:09 PM
Finally got around to hooking up my doser 2. Upon initial plug in , the logo goes through all the colors and then stays on blinking red.

When I plug it directly in by USB, nothing pops up on the comp saying it was detected, im running the latest version of GHL Control.

Any ideas?

jwilliams860
12/18/2016, 05:59 PM
So I know it says flashing red light is alarm for low fluid, but i have not had this hooked up to any fluid yet, anybody know of a master reset?

ReefRockerLive
12/18/2016, 08:18 PM
No need to master reset anything. It's just an alarm that can be reset once you've refilled the containers that correspond to the dosing pumps.

If your PC is not picking up the doser, either connect it to another USB port or confirm that it is actually connected into the doser's USB port and not the LAN port. You may have to manually install the USB driver. Check out page 37 of the manual, it shows you exactly how to do it with pictures and all. The manual is posted here in the GHL sponsor forum as a sticky thread.

jwilliams860
12/18/2016, 08:48 PM
so no containers have been hooked up to it yet.

tried all USB ports, it is connected correctly. the manual I downloaded is 15 pages long, let me find the longer version and see what I can do.

Thanks

ReefRockerLive
12/18/2016, 08:50 PM
Here you go:
https://www.dropbox.com/s/1kuwvwjmr8282gf/GHL%20Doser%202.1%20Instruction%20Manual%20V3.pdf?dl=0

jwilliams860
12/18/2016, 08:56 PM
page 37 talks about setting up a slave doser, this will be the only one i have, im looking through it though

jwilliams860
12/18/2016, 09:22 PM
so reinstalled ghl control, latest stable version, installed driver from ghl folder in windows, plugged doser back in by usb, still no connection

claynelson
12/19/2016, 09:32 AM
check your pc device manager and see that the comport is showing up. in the communication window of gcc set the doser 2 to that comport. it will stay red on initial setup until you fill the containers in the software.

12/19/2016, 12:46 PM
Hi there,

If you're still having trouble getting connected, send us an email:
[email protected]

We'll get you up and running.

jwilliams860
12/20/2016, 05:35 PM
Hi there,

If you're still having trouble getting connected, send us an email:
[email protected]

We'll get you up and running.

Thanks, email sent.