PDA

View Full Version : 50w RD3 pump tripping gfci


vhuang168
12/28/2016, 11:18 AM
I had purchased a used 50w RD3 pump from a fellow reefer earlier in the year. It was freshly pulled from his break down and we tested it at his house when I bought it. Worked great!

Recently tried to use it and it popped the gfci circuit. Tried it a few times with the same result. Tried in on a regular circuit and it stayed on and did not pop the circuit breaker. Moved it back over to the gfci and it worked fine.

2 weeks later and it is tripping the gfci again.

Any ideas?


Sent from my iPhone using Tapatalk

scuzy
12/28/2016, 11:45 AM
Could there be anything else on the circuit tripping it?


Sent from my iPhone using Tapatalk

12/28/2016, 11:46 AM
Do you run any other DC pumps on the same GFCI ?

vhuang168
12/28/2016, 12:07 PM
Neptune WAV pumps


Sent from my iPhone using Tapatalk

vhuang168
12/28/2016, 12:07 PM
Could there be anything else on the circuit tripping it?


Sent from my iPhone using Tapatalk



When the pump is off the circuit there are no issues.


Sent from my iPhone using Tapatalk

vhuang168
12/28/2016, 12:27 PM
2 heaters, RD3, skimmer (not turned on), WAVs plugged in to Apex EB832. EB832 plugged into gfci circuit.

Without the RD3, everything is fine. With RD3, gfci trips. Funny thing is EB832 (which is 15a while gfci is 20a) doesn't trip.


Sent from my iPhone using Tapatalk

12/28/2016, 12:44 PM
Is the RD3 plugged directly into the GFCI, or into the EB832 ?
Can you test other scenarios,

RD3 plugged into EB832 - does GFCI trip?
RD3 plugged into GFCI EB832 unplugged - does it trip?

WAV pumps removed, does it still trip?

Scott has some more information he can post up about the GFCI issues with DC pumps, differential voltage etc. Could also be an overly sensitive GFCI.

I have one that trips in my house, and several others that do not.

vhuang168
12/28/2016, 01:24 PM
So the RD3 is actually being used on my friend's tank. Loaner.

Here is his reply.

I tried a few of the cases when setting it up. The rd3 was the last component that I hooked up. I started with the WAVs then the two heaters and both ran fine running simultaneously. Then I plugged the rd3 into the apex and the gfci popped. I unplugged the rd3 from the apex and reset the gfci and the apex powered back up. Then I plugged the rd3 into the other outlet of the gfci and it popped again. I reset it and then put the rd3 on a different circuit and it ran fine. Since it seemed to be running fine I plugged it back directly into the apex and I was a bit surprised to find that it ran fine. When it was first plugged in it started at 1 watt so I slowly increased it to 37 watts where it stayed for about two weeks with no issue.


Sent from my iPhone using Tapatalk

Flagg37
12/28/2016, 01:42 PM
Thanks Vincent for getting this started.

At this point I think my first thought is it has something to do with the gfci. The eb832 is rated for 7 amps per outlet and 15 amps total and fusion reported that I was nowhere near that even with everything running. Even if it did exceed 15 amps the apex should have popped before the 20 amp gfci.

When I get home I'll try out some of the other scenarios.

slief
12/28/2016, 04:38 PM
Variable speed pumps tend to generate "differential voltage". Some GFCI's are more sensitive to it than others. Often older GFCI's will trip due to this. My gut tells me it's the GFCI itself.

I had a similar scenario with a Genesis Renew at my house. I assembled it into a custom external enclosure that had it's own GFCI in it. When I plugged the box into my house GFCI, the one on the wall tripped as soon as the Renew controller was toggled on yet the GFCI in the box didn't trip. I swapped the GFCI out for a standard outlet and the GFCI on the wall still tripped. I plugged the Renew into a different GFCI at my house and it was fine. The issue proved to be my GFCI in my kitchen. The Renew is now setup at a customers house and plugged into a GFCI there and has been running flawlessly since being installed. Personally, I hate GFCI's and will not run one on my tank. I know many would take issue with that but in 30 years of salt water, I've never had a GFCI trip for good reason. They only tripped because of age or issues with the GFCI. I've since eliminated them entirely from my system and it's been that way for well over a decade. I know others who have last their entire system due to faulty GFCI's that tripped for no reason and shut their system down. Like I said, I know some will take issue with my position and I am not suggesting people remove their GFCI's but there are issues that arrise and other alternatives that may or may not be better.

neiltus
12/28/2016, 06:54 PM
FWIW, I have the same pump plugged into a EB8, and into a regular plug that is on a GFCI circuit, without issue.

My house had 4 different GFCI runs and I had to replace all four of the GFCI because they would trip on just about any current that was not a steady draw.

I would replace the GFCI, possibly with one that is rated for a wet area (usually have a blue W on them).

Also, GFCI run MUST be wired right.

Flagg37
12/31/2016, 01:36 PM
Interesting results. I put the rd3 on a separate circuit (non gfci) with the apex plugged into the gfci that I've had everything on originally and it has worked fine over night. I just now swapped them and put the rd3 on the original gfci and the apex on the separate circuit and again, everything is working fine. So there seems to be an issue with having both on the same gfci. I'll try unplugging the WAVs from the apex and plugging the rd3 back into it too to see if it's a problem with having those all together. I can also try putting everything on the other (non gfci) circuit.