PDA

View Full Version : Are these bubbles on my new Tunze DOC Skimmer 9012 normal?


rogeragrimes
01/12/2017, 08:39 AM
Just installed my new Tunze Comline DOC Skimmer 9012.040 yesterday. It' already skimming great. But there are a ton of bubbles coming from the mid-section. I know newly installed skimmers put out bubbles from the bottom output, but this is in the middle. Is this normal is has something come loose from within the skimmer?

I've included a front and side shot for viewing.

Roger

rvitko
01/12/2017, 08:48 AM
A piece is missing, their is a round plastic plug that goes in that hole on the back, is it possibly loose in the box? I will gladly send one if you don't have it.

rogeragrimes
01/12/2017, 09:47 AM
A piece is missing, their is a round plastic plug that goes in that hole on the back, is it possibly loose in the box? I will gladly send one if you don't have it.

Yeah, I checked the box and my staging area again...and I didn't see that part. I'll private message you with my address.

Thanks

rogeragrimes
01/12/2017, 04:30 PM
OK, so I goofed up a bit more. My saran wrap "plug" got sucked into the motor. I had to disassemble the skimmer to pull it out of the gears. I'm pretty sure I got all of it. Now I've got a nice champagne cork blocking the hole. I put it back together, but I'm getting bubbles coming out of the front and sides (see attached picture) and I'm not sure if that is expected. That wasn't happening before. I took the skimmer apart and put it back together twice just to make sure I'm doing it right. It seems right, it feels right, but I'm possibly mis-assemblying something.

rvitko
01/13/2017, 08:02 AM
Being submerged too deep will cause the bubbles to come out from the intake, raise the skimmer so only 1/3 or so of the intake grate is under water, I doubt anything else is wrong and that cap is ready to send today.

rogeragrimes
01/13/2017, 01:49 PM
Being submerged too deep will cause the bubbles to come out from the intake, raise the skimmer so only 1/3 or so of the intake grate is under water, I doubt anything else is wrong and that cap is ready to send today.

Yeah, that worked. I have a low hood that is making placement a bit tricky, but moving it up did work. Thanks.