PDA

View Full Version : 2016 Apex silver/orange won't connect WiFi


rjjr1963
01/16/2017, 10:22 PM
It's the new 2016 Apex. I was incorrect about the Gold.

I plug in the Apex and the light is blue.
I click on "http://apex.local". and get a "Communication Error" message.
Apex Setup XXXXX does show up on my "available WiFi connections" on my pc.

If I log into Apex Setup XXXXX connection when I click on "http://apex.local" I get the screen that tells me to select a network to connect to and enter my password. When I select my home network to connect to it tries for about two minutes to connect at which point I get a "password or communication error message".

Been messing with it for hours and it's such a simple thing. I've tried looking everywhere for a manual but can't find one. Everything is for the older Apex units.

kurt_n
01/16/2017, 10:36 PM
See link to documentation in your other post.

rjjr1963
01/16/2017, 11:10 PM
Problem solved. Maybe this will help someone else.

Strange............

After getting another "password or communication error" message I opened a new browser and went to http://apex and was taken to the login page. Logged in with "admin" and "1234" with no problem. Got a coin and connected to fusion immediately.

I guess the "error" message was in error. lol

jubjub47
01/18/2017, 10:16 AM
I've run into this problem a few times doing customer installs. The first time it happened I was baffled and took forever to find a solution. Now I know when it does this to just log in like you said. Seems what happens is that it doesn't refresh the page for the fusion login to associate the unit to your account even though the system is connected to the internet.

ColoReefer970
01/18/2017, 11:49 PM
I had this too...just used the firmware updater to grab the IP and everything was actually working