View Full Version : 6105 buzzing

01/29/2017, 06:50 PM
I have and older model 6105 with the prop shaft in power block. It's buzzing because the shaft it tilting off center. I've tried to push it back to center, but after a bit of use it wanders back. The shaft is not removable.

Any suggestions?

01/30/2017, 09:16 AM
If it still fits fairly tight in the seat and the shaft has no rust, I would try tapping it in with modest taps (careful not to bend it) with a hammer and a punch, when fully seated it is about 1-2mm below the top of the well the impeller sits in. If it is rusted or comes loose, I would send it in.

01/30/2017, 04:39 PM
I'll give it a try. Thanks!

03/13/2018, 02:57 AM
I’m having a similar noise. I tried tapping the shaft in but it really didn’t do anything. I’ve shut the pump off because vibration can’t be helping anything but it’s also cut the flow in my tank by 50% which isn’t helping the corals either.

03/13/2018, 08:53 AM
If you send it in, I am happy to check it out. In some cases I have seen the shaft is bent and we can replace the shaft. If the shaft was loose, the propeller can wobble and that will make noise and then even after the shaft is reinserted the damage to the blades (worn ends) will make it imbalanced and cause noise. If the shaft seat is worn out and the shaft will not stay firmly in the motor, the only repair is a new motor.

03/13/2018, 05:37 PM
The shaft seems centered and firm. Just not 2MM below the well closer to flush and I didn’t want to drive it any harder.

Where do I shipp it?

03/15/2018, 08:19 AM
Tunze USA
305 Victor St
Austin, TX 78753

03/19/2018, 09:45 PM
On its way

03/20/2018, 08:28 AM
Thank you!